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წიგნთა ეს სერია ეძღვნება დღეისთვის ერთ-ერთ ყველაზე პოპულარულ გრაფიკულ 
პროგრამას Adobe Photoshop CS2. თითოეული ნაწილი დაფუძნებულია პროგრამის 
ერთ გარკვეულ თემაზე (ფოტო-ეფექტები, ტექსტის ეფექტები, ვებ-დიზაინი და ა.შ.) 
და მასში მოცემულია 100 გაკვეთილი. თითოეული გაკვეთილი დაყოფილია 
პუნქტებად, ყოველი პუნქტი ახსნილია დაწვრილებით და ყველასთვის გასაგებ ენაზე, 
იქნება ეს დამწყები თუ პროფესიონალი დიზაინერი. 
წიგნის მიზანია გააცნოს მკითხველს შეძლებისდაგვარად Photoshop-ის ყველანაირი 
შესაძლებლობა და გახადოს ისინი უფრო იოლად გასაგები და მოსახმარი. ზოგიერთი 
გაკვეთილი აღებულია და დამუშავებულია სხვადასხვა საიტიდან, ზოგი კი ჩემს 
მიერაა დაწერილი.  
 
მოცემული ნაწილი ეძღვნება ტექსტის ეფექტებს. მოყვანილია სხვადასხვა საინტერესო 
და ორიგინალური გაკვეთილი, იქნება ეს სამგანზომილებიანი ტექსტი თუ 
ცეცხლოვანი წარწერა, ქრომის ეფექტი თუ ოქროს წარწერა. აქ მოყვანილი ტექსტის 
ეფექტებით თქვენ შეძლებთ გაალამაზოთ ვებ-გვერდები და არა მარტო ისინი. 
მთავარია ფანტაზია და მონდომება. 
 

ნებისმიერ საკითხთან დაკავშირებით შეგიძლიათ გამომეხმაუროთ 
შემდეგ მისამართებზე: 

 
E-Mail: kote7777@gmail.com 
Yahoo Messenger: kiuldashevi 

MSN Messenger: kote7777@gmail.com 
 
 
 
 
 

გისურვებთ საინტერესო მოგზაურობას Adobe Photoshop-ის 
ფანტასტიურ  სამყაროში! 

 
 

პატივისცემით, კოტე იულდაშევი
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1 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). შეარჩიეთ ზომა თქვენი 
სურვილისამებრ. ამ მაგალითში გამოყენებულია 500X300 პიქსელის ზომის დოკუმენტი. 

2 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). 

3 
ამოირჩიეთ საწერი ხელსაწყო (Horizontal Type Tool) და აკრიფეთ სასურველი ტექსტი ღია 
ფერით. ამ მაგალითში გამოყენებული ფერია #00B4FF. 
 

 

4 
მოახდინეთ ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

5 
შეასრულეთ ბრძანება Edit > Free Transform (Ctrl+T).  დააჭირეთ და არ აუშვათ Shift+Ctrl+Alt 
და ამავდროულად დააწკაპუნეთ სურათის ქვედა მარჯვენა და მარცხენა კუთხეებზე და 
გადაათრიეთ ისე, როგორც სურათზეა ნაჩვენები. ტექსტი გაიწელება.  
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6 
მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer (Ctrl+J) და მოათავსეთ ახალი 
ფენა პირველი ფენის ქვეშ: 
 

 

7 
შექმენით ფენათა ჯგუფი ბრძანებით Layer > New > Layer Set. ან დააწკაპუნეთ ფოლდერის 
გამოსახულებაზე ფენათა პალიტრაში: 
 

 

8 
გადაიტანეთ კოპირებული ფენა ფენათა ჯგუფში: 
 

 

9 
შეასრულეთ ბრძანება:  
Layer > Layer Style > Bevel & Emboss: 
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10 
ინსტრუმენტთა პანელიდან აირჩიეთ ხელსაწყო Move Tool (V). 

11 
დააჭირეთ და არ აუშვათ Shift ღილაკს კლავიატურაზე და ამავდროულად ორჯერ 
დააჭირეთ ქვედა მიმართულების ისარს. თქვენ უნდა მიიღოთ ამის მსგავსი შედეგი: 
 

 

12 
დააჭირეთ და არ აუშვათ Alt-ს და ამავდროულად 19-ჯერ დააჭირეთ ზედა მიმართულების 
ისარს კლავიატურაზე. ახლა თქვენ საერთო ჯამში უნდა გქონდეთ 20 ფენა ფენათა ჯგუფში 
და თქვენი შედეგი უნდა იყოს ასეთი: 
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13 

დააჭირეთ პატარა ლურჯ ისარს, რომელიც მდებარეობს ფენათა ჯგუფის გვერდით. ამით 
თქვენ დამალავთ 20-ვე ფენას, რაგდან ჩვენ ისინი აღარ გვჭირდება. 
 

 

14 
გააქტიურეთ პირველი ფენა ფენათა პალიტრაში. 

15 
შეასრულეთ ბრძანება: Layer > Layer Style > Gradient Overlay (თქვენ შეგიძლიათ აირჩიოთ 
თქვენთვის სასურველი ფერთა კომბინაცია). 
 

 



  Adobe Photoshop – teqstis efeqtebi – samganzomilebiani teqsti                                                                 6 

 
 
 
 
 
 
 
 
 
 
 

/!

3!hblwfUjmj!
/!

zjovmjt!fgfruj!
!

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

თქვენი საბოლოო შედეგი უნდა იყოს ასეთი: 
 

 
 

1 
შექმენით თქვენთვის სასურველი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). 
ამ მაგალითში გამოყენებული იქნება 500X500 პიქსელის ზომის დოკუმენტი. შეავსეთ ფონი 
შავი ფერით. 

2 
აირჩიეთ საწერი ხელსაწყო და დაწერეთ თქვენთვის სასურველი ტექსტი თეთრი ფერით. 
მოახდინეთ ტექსტის რესტარიზაცია ბრძანებით Layer > Rasterize > Layer. შეასრულეთ 
ბრძანება Layer > Merge Layers (Ctrl+E), რათა გააერთიანოთ ორი ფენა. 

3 
აირჩიეთ ხელსაწყო “ჯადოსნური ჯოხი” (Magic Wand Tool (W)). დარწმუნდით, რომ 
ხელსაწყოს ზედა სამუშაო ყუთში არ არის მონიშნული ბრძანება Contiguous. ახლა 
ჯადოსნური ჯოხით დააწკაპუნეთ სურათის შავ ფონზე. 
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4 
შეასრულეთ ბრძანება: Filter > Pixelate > Crystalize: Cell Size > 7 ან 8. 

5 
დააჭირეთ კლავიშთა კომბინაციას Ctrl+Shift+I. შეასრულეთ ბრძანება Filter > Noise > Add 
Noise: Amount > 70%; Distribution > Uniform; Monochromatic > არ არის მონიშნული. 
 

 

6 
შეასრულეთ ბრძანება: Filter > Blur > Gaussian Blur: Radius > 2 px.  
 

 

7 
შეასრულეთ ბრძანება Ctrl+M. ამოძრავეთ მრუდები ისე, რომ მიიღოთ ასეთი შედეგი: 
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8 
შეასრულეთ ბრძანება: Image > Rotate Canvas > 90T° CW, შემდეg კი Filter > Stylize > Wind 
შემდეგი მონაცემებით: Method > Wind; Direction > From The Right. 
 

T  

9 
დააბრუნეთ ტექსტის მდებარეობა საწყის მდგომარეობაში ბრძანებით: Image > Rotate Canvas 
> 90° CCW. ტექსტის ფერის შესაცვლელად შეასრულეთ ბრძანება Image > Adjustments > 
Hue/Saturation (Ctrl+U): მონიშნეთ ბრძანება Colorize და ჩაწერეთ ის მონაცემები, რაც 
ნაჩვენებია სურათზე: 
 

 
 
სურვილისამებრ დაუმატეთ ტექსტს ბრჭყვიალები ფუნჯის საშუალებით და ყინულის 
წარწერა მზადაა: 
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1 
შექმენით თქვენთვის სასურველი ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N). 

2 
პირველ რიგში საჭიროა მოხატულობის შექმნა. გაადიდეთ დოკუმენტი 400 %-მდე, აირჩიეთ 
ხელსაწყო Restangular Marquee Tool (M), არჩეული სტილით Fixed Size პანელზე Options, 
შემდეგ კი შეავსეთ შავი ფერით პატარა კვადრატი (მაგ. 20 პიქსელის სიგანის). 
 

 

3 
დააპატარავეთ გამოყოფილი არეს ზომა ბრძანებით Select > Modify > Contract: Contract By > 2 
px. შეავსეთ მიღებული მონიშნული არე თეთრი ფერით (Edit > Fill). დააჭირეთ Ctrl-ს და 
ამავდროულად დააწკაპუნეთ ფენაზე, რათა გამოყოთ შევსებული კვადრატი. ამის მერე 
შეასრულეთ ბრძანება Edit > Deffine Pattern. დაარქვით მოხატულობას “square grid”  და 
შეინახეთ. 
 

 

4 
მოაშორეთ პატარა კვადრატი გამოსახულებიდან, მოხსენით მონიშვნა, რის შემდეგაც 
შეასრულეთ ბრძანება Edit > Fill > Pattern. აირჩიეთ ახლად შექმნილი მოხატულობა “square 
grid”. 
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5 
შექმენით შევსებული ფენის სარეზერვო ასლი. გააქტიურეთ კოპირებული ფენა და 
შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 3. 
 

 

6 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N), რის შემდეგაც აირჩიეთ 
ინსტრუმენტი Type რეჟიმში Mask. თუ თქვენ საჭიროებთ მიღებული მონიშვნის 
გადაადგილებას, შეასრულეთ ბრძანება Select > Transform Selection. 
 

         

7 
მოახდინეთ მიღებული მონიშნული არეს ინვერტირება ბრძანებით Select > Inverse 
(Shift+Ctrl+I) ამის მერე შეასრულეთ ბრძანება Select > Modify > Smooth: Sample Radius > 12 px. 
შეავსეთმონიშნული არე შავი ფერით (Edit > Fill). 
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8 
გამოაჩინეთ კოპირებული ფენა, შემდეგ გააერთიანეთ ორივე ფენა ბრძანებით: Layer > Merge 
Layers (Ctrl+E). 
 

 

9 
შეასრულეთ ბრძანება Image > Adjustments > Curves (Ctrl+M) და მოახდინეთ ტეხილის 
კორექტირება ისე, როგორც არის ნაჩვენები სურათზე. მოხსენით მონიშვნა (Ctrl+D). 
 

 

10 
საწყისი ტეხილის შეცვლის შედეგი: 
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11 
ეფექტის გასაძლიერებლად, გააფერადეთ გამოსახულება ბრძანებით Image > Adjustments > 
Hue/Saturation. მონიშნეთ Colorize. შეარჩიეთ ფერთა კომბინაციები თქვენი გემოვნებით. 
 

 

12 
ერთფეროვან გამოსახულებასთან მუშაობისას ტეხილის ცვლილებებმა შესაძლოა გააჩინონ 
ახალი ელფერები. 
 

 
 



  Adobe Photoshop – teqstis efeqtebi – cecxlovani warwera                                                                           13
/!

5!hblwfUjmj!
/!

dfdympwboj!xbsxfsb 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 
შექმენით 1117X790 პიქსელის ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და 
შეავსეთ იგი შავი ფერით. 

2 
აირჩიეთ საწერი ხელსაწყო და თეთრი ფერით დაწერეთ ”FIRE” 85 ზომის შრიფტით. 
გადაადგილეთ ტექსტი ისე, რომ იგი მოთავსდეს სურათის ქვედა ნაწილის ცენტრში. 

3 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). შეაერთეთ ყველა 
ხილული ფენა ლავიშთა კომბინაციით Ctrl+Alt+Shift+E. შეასრულეთ ბრძანება Edit > 
Transform > Rotate 90 CCW. 
 

 

4 
გააქტიურეთ ფენა ”Layer 1” და შეასრულეთ ბრძანება Filter > Stylize > Wind მონაცემებით: 
Method > Wind; Direction > From The Right. გაიმეორეთ ეფექტი 3-ჯერ. გამეორებისთვის 
გამოიყენეთ კომბინაცია Ctrl+F. ამის მერე შეასრულეთ: Edit > Transform > Rotate 90 CW. 
 

                

5 
კვლავ გქონდეთ აქტიური ფენა ”Layer 1” და შეასრულეთ ბრძანება Filter > Blur > Gaussian 
Blur: Radius > 7.5 px. ახლა შეასრულეთ Image > Adjust > Hue/Saturation (Ctrl+U): Colorize > 
მონიშნული; Hue > 40; Saturation > 100. 
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6 
მოახდინეთ “Layer 1” ფენის კოპირება ბრძანებით Layer > Duplicate Layer და დაარქვით მას 
“Layer 1 copy”. შეასრულეთ ბრაძნება Image > Adjust > Hue/Saturation (Ctrl+U): Colorize > 
მონიშნული; Hue > 40. 
 

 

7 
დარწმუნდით რომ აქტიურია კვლავ ფენა ”Layer 1 copy” და დააჭირეთ Alt+Shift+D. 
შეაერთეთ ”Layer 1” და ”Layer 1 copy” ბრძანებით Layer > Merge Layers (Ctrl+E). ამის მერე 
შეასრულეთ ბრძანება Filter > Liquify (Ctrl+Shift+X). აირჩიეთ ხელსაწყო Warp. დიალოგურ 
ფანჯარაში დააყენეთ Brush Size 50-ზე, ხოლო Brush Pressure 40-ზე. ახლა აწკაპუნეთ და 
”ათრიეთ” მაუსი თეთრი ტექსტიდან ზევით იქ, სადაც საჭიროა ცეცხლის ენები. ამის შემდეგ 
Brush Size დააყენეთ 30-ზე, ხოლო Brush Pressure 35-ზე და შექმენით უფრო პატარა ენები. 
თქვენ აგრეთვე შეგიძლიათ გამოიყენოთ ინსტრუმენტი Reconstruct, რათა მოაშოროთ ან 
შეასწოროთ თქვენი ცვლილებები. შეიტანეთ შესწორებები მანამ, სანამ არ იქნებით 
კმაყოფილი თქვენი შედეგით. 
 

                   

8 
გააკეთეთ “FIRE” ფენის ასლიბრძანებით Layer > Duplicate Layer, რის შედეგადაც მიიღებთ 
ფენას “FIRE copy”. ფენათა პალიტრაში მოათავსეთ “FIRE copy” ფენა “Layer 1”-ის თავზე. 
შეავსეთ ტექსტი შავი ფერით. 
 

 

9 
მოახდინეთ “Layer 1” ფენის კოპირება და დაარქვით მას “Layer 2”. მოათავსეთ 
ახლადშექმნილი ფენა “FIRE copy”-ს ზევით. შეცვალეთ “Layer 2”-ის Blending Mode 
(”ზედდების რეჟიმი”) Screen-ზე. შემდეგ დაამატეთ Layer Mask. ამისთვის დააჭირეთ 
პიქტოგრამაზე Add Layer Mask ფენათა პალიტრის ქვევით. შეავსეთ ტექსტი გრადიენტით - 
თეთრი შავზე. ამის მერე, ამოირჩიეთ ხელსაწყო Smudge (R). ფუნჯის ზომა დააყენეთ 65-ზე, 
სირბილე 70 %-ზე და შეასწორეთ ცეცხლის ენები ”Layer 2” ფენის მასკაზე. 
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10 
გააქტიურეთ ფენა ”Layer 2”  და შექმენით ახალი ფენა, ”Layer 3”. გახადეთ ყველა ფენა 
ხილული და გააერთიანეთ ”Layer 3”-თან (Ctrl+Alt+Shift+E). შეცვალეთ ”Layer 3”-ის Blending 
Mode (”ზედდების რეჟიმი”) Screen-ზე, ხოლო გამჭვირვალობა (Opacity) 50 %-ზე. 
შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 50 px.  
 

 

11 
შექმენით ახალი ფენა - “Layer 4”. გააერთიანეთ ის სხვა ფენებთან Ctrl+Alt+Shift+E კლავიშთა 
კომბინაციით. შეცვალეთ “Layer 4”-ის Blending Mode (”ზედდების რეჟიმი”) Screen-ზე, ხოლო 
გამჭვირვალობა (Opacity) 60 %-ზე. შეამცირეთ სურათის მასშტაბი ისე, რომ გარშემო გაჩნდეს 
ფანჯრის არააქტიური ნაცრისფერი სივრცე. შეასრულეთ ბრძანება Edit > Free Transform 
(Ctrl+T). დააწკაპუნეთ მაუსის კურსორით ფენის ზევითა ცენტრალურ ზღვართან და 
წაათრიეთ იგი გამოსახულების ქვედა ზღვართან, რათა შექმნათ ანარეკლი. დააჭირეთ Enter-
ს და გადაადგილეთ ფენა ზევით ინსტრუმენტით Move (V). 
 

1 
შექმენით ახალი დოკუმენტი 500X500 პიქსელის ზომით ბრძანებით File > New (Ctrl+N), 
თეთრი ფერის ფონით. დიდი ზომის შრიფტით აკრიფეთ ასო ”D” მუქი ნაცრისფერით. 
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2 
მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer და გააკეთეთ ფენის 
რესტარიზაცია ბრძანებით Layer > Rasterize > Type. გააქტიურეთ ფენა “D Copy” და 
შეასრულეთ ბრძანება Layer > Layer Style > Bevel And Emboss შემდეგი პარამეტრებით: 
 

     

3 
შექმენით ფენის ასლი - “D copy 2” - ბრძანებით Layer > Duplicate Layer. შექმენით ახალი ფენა 
D copy 2-ის ქვეშ ბრძანებით Layer > New > Layer (Shift+Ctrl+N). შეასრულეთ ბრძანება Layer > 
Merge Layers (Ctrl+E). გააქტიურეთ ახალი ფენა “Layer 1” და კვლავ შეასრულეთ ბრძანება 
Layer > Layer Style > Bevel And Emboss: 
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4 
კვლავ მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layerდა შეაერთეთ იგი 
ქვედა ფენასთან ბრძანებით Layer > Merge Layers (Ctrl+E). შეასრულეთ ბრძანება Image > 
Adjustments > Hue/Saturation, მონიშნეთ Colorize და დააყენეთ ფერები ისე, რომ მიიღოთ 
თქვენთვის სასურველი შედეგი. 
 

1 
შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N). ზომა შეარჩიეთ 
თქვენი სურვილისამებრ. აირჩიეთ საწერი ხელსაწყო და აკრიფეთ ნებისმიერი ტექსტი. 

2 
შეასრულეთ შემდეგი ბრძანებები: 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Glow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
 

     
 

3 
მოახდინეთ ტექსტური ფენის რესტარიხაცია ბრძანებით Layer > Rasterize > Type. ამის მერე 
მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer. შეასრულეთ Edit > Transform 
> Flip Verticaly. ამის მერე აჭირეთ ქვევითა მიმართულების ისარს კლავიატურაზე მანამ, 
სანამ კოპირებული ტექსტი არ აღმოჩნდება პირველის ქვეშ (იხ. სურათი): 



  Adobe Photoshop – teqstis efeqtebi – sarkiseburi warwera                                                                 19

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

4 

გააქტიურეთ მეორე ფენა და შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
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Layer > Layer Style > Bevel And Emboss: 
 

 

5 

აირჩიეთ ხელსაწყო Restangular Marquee Tool (M) და გააკეთეთ ამის მსგავსი მონიშვნა: 
 

 
ამის მერე აირჩიეთ ინსტრუმენტი Gradient Tool (G). დააჭირეთ “D”-ს, მერე “X”-ს და 
გრადიენტის ეს ტიპი: 
 

 
 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+Alt+N). დააჭირეთ Shift-ს და 
ამავდროულად მონიშნულ არეში ქვევიდან ზევით დახაზეთ ხაზი. 

6 

მონიშნეთ მეორე ფენა და დაიყვანეთ ”გამჭვირვალობა” (”Opacity”) 50 %-ზე. 
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1 

გახსენით ფოტო, რომლის ჩასმაც გსურთ ტექსტში. 
 

 

2 

აირჩიეთ საწერი ხელსაწყო, აკრიფეთ ტექსტი და მოათავსეთ გამოსახულების იმ ნაწილში, 
რომელიც გსურთ ჩასვათ ტექსტის შიგნით. 
 

 

3 

დააწკაპუნეთ მაუსის მარჯვენა კლავიშით ტექსტურ ფენაზე და გამოსული მენიუდან 
ამოირჩიეთ ბრძანება “Create Work Path”. 
 

 

4 

აირჩიეთ ხელსაწყო ”Pen Tool” (P), დააწკაპუნეთ სურათზე მარჯვენა კლავიშით და აირჩიეთ 
ბრძანება “Make Selection”. 
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5 

წაშალეთ ტექსტური ფენა და მონიშვნის მოუხსნელად შეასრულეთ ბრძანება Layer > New > 
Layer Via Copy (Ctrl+J). შეგიძლიათ წაშალოთ სურათის ფენა. ახლა თქვენ გაქვთ 
გამოსახულება ტექსტის შიგნით. 
ეფექტის გასაძლიერებლად, შეგიძლიათ მიუნიჭოთ მას სხვადასხვა ეფექტები. 
 

1 

გახსენით ღრუბლების ფოტო, აირჩიეთ საწერი ხელსაწყო და დაწერეთ სასურველი ტექსტი. 
 

 

2 

გააქტიურეთ ტექსტური ფენა და შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Color Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

3 

ტექსტი ღრუბლებში მზადაა. ეფექტის გასაძლიერებლად ტექსტს შეგიძლიათ გაუკეთოთ 
ანარეკლი (6 გაკვეთილი). 
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1 

გახსენით 300X150 პიქსელის ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და 
შეავსეთ იგი შავი ფონით. 

2 

ამოირჩიეთ საწერი ინსტრუმენტი და დაწერეთ დიდი ზომის ტექსტი. ფერად აირჩიეთ 
#00FF00. გაააქტიურეთ ტექსტური ფენა და შეასრულეთ ბრძანება Layer > Rasterize > Type. 
 

 

3 

მოახდინეთ ტექსტური ფენის კოპირება ბრძანებით Layer > Duplicate Layer. შეასრულეთ 
ბრძანება Filter > Blur > Motion Blur შემდეგი მონაცემებით: 
 

       

4 

კვლავ გააკეთეთ პირველი ფენის (”ორიგინალი”) ასლი ბრძანებით Layer > Duplicate Layer და 
შეასრულეთ შემდეგი ბრძანება: Filter > Blur > Motion Blur მონაცემებით: 
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5 

გააერთიანეთ ყველა ფენა ბრძანებით Layer > Flatten Image და მატრიცას ეფექტი მზადაა. 
 

1 

შექმენით ახალი დოკუმენტი და დაწერეთ ტექსტი შემდეგი პარამეტრების მიხედვით: 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
Layer > Layer Style > Drop Shadow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 

3 

Google-ის ლოგო მზადაა. 
 

 
 

ყურადღება!!! 
ყველა უფლება ლოგოზე ეკუთვნის http://www.google.com-ს! 

1 

შექმენით 400X200 პიქსელის ზომის ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > 
New (Ctrl+N). აირჩიეთ საწერი ხელსაწყო და დიდი შრიფტით აკრიფეთ სასურველი ტექსტი 
შავი ფერით. 
 

 

2 

გააკეთეთ ტექსტური ფენის ასლი ბრძანებით Layer > Duplicate Layer. გააქტიურეთ ახალი 
ფენა -“metallictext copy” და შეცვალეთ ტექსტის ფერი თეთრზე. 

3 

მოახდინეთ “metallictext copy” ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 
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4 

კვლავ გააქტიურეთ ფენა “metallictext copy”, შემდეგ აირჩიეთ ინსტრუმენტი Restangular 
Marquee Tool (M) და გააკეთეთ ამის მსგავსი მონიშვნა: 
 

 

5 

შეასრულეთ ბრძანება: Select > Feather (Alt+Ctrl+D). გამოსულ დიალოგურ ფანჯარაში, 
რადიუსს მიუნიჭეთ 20 პიქსელი. 
 

 
 
წაშალეთ მონიშნული არე კლავიშით Delete. აწიეთ ტექსტი 2-3 პიქსელით. 
 

 

6 

გააქტიურეთ ფენა “metallictext” და შეასრულეთ ბრძანება Layer > Layer Style > Stroke. ფერად 
აირჩიეთ ღია ნაცრისფერი. 
 

 

7 

კვლავ გააქტიურეთ ტექსტური ფენა ”metallictext copy”, აირჩიეთ ხელსაწყო Restangle Tool (U) 
და დახაზეთ, ამის მსგავსი თეთრი ფერის მართკუთხედი. 
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8 

მოახდინეთ მართკუთხედის რესტარიზაცია ბრძანებით Layer > Rasterize > Layer, შემდეგ 
აირჩიეთ ინსტრუმენტი Elliptical Marquee Tool (M) და გააკეთეთ ამის მსგავსი მონიშვნა: 
 

 

9 

წაშალეთ მონიშნული არე. დააყენეთ “გამჭვირვალობა” (”Opacity”) ამ ფენისთვის 20 %-ზე. 

1 

შექმენით ახალი, 250X400 პიქსელის ზომის დოკუმენტი შავი ფონით ბრძანებით File > New 
(Ctrl+N). აირჩიეთ საწერი ხელსაწყო და აკრიფეთ რაიმე ტექსტი თეთრი ფერით. შეასრულეთ 
ბრძანება Image > Rotate Canvas > 90 CW, შემდეგ კი Filter > Stylize > Wind: Method > Wind, 
Direction > From The Right (გაიმეორეთ ეს ეფექტი ორჯერ კლავიშთა კომბინაციით Ctr+F) და 
Direction > From The Left (ეს ეფექტიც გაიმეორეთ ორჯერ). 
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2 

შეასრულეთ ბრძანება Image > Rotate Canvas > 90 CCW, შემდეგ Filter > Stylize > Wind: Method 
> Wind, Direction > From The Right (2-ჯერ) და From The Left (2-ჯერ). 
 

 

3 

შეასრულეთ ბრძანება Layer > Layer Style > Inner Shadow შემდეგი მონაცემებით: 
 

 

4 

Layer > Layer Style > Outer Glow: 
 

 
 
კრისტალიზაციის ეფექტი მზადაა: 
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1 

შექმენით ახალი, 250X250 ზომის დოკუმენტი შავი ფონით ბრძანებით File > New (Ctrl+N). 
აირჩიეთ საწერი ინსტრუმენტი და აკრიფეთ ტექსტი. მოათავსეთ იგი გამოსახულების 
შუაში. შეასრულეთ ბრძანება Layer > Rasterize > Type, ამის მერე კი Filter > Blur > Gaussian 
Blur: Radius > 1.5 px. 
 

 

2 

გააკეთეთ ტექსტური ფენის ასლი (”oil effect copy”) ბრძანებითLayer > Duplicate Layer. 
გააქტიურეთ ფენა “oil effect” და შეასრულეT ბრძანება Layer > Merge Layers (Ctrl+E). 
მოაბრუნეთ გამოსახულება ბრძანებით Image > Rotate Canvas > 90 CW. შეასრულეთ Filter > 
Stylize > Wind: Method > Stagger, Direction > From The Right. 
 

 

3 

აირჩიეთ ფენა “oil effect copy” და მოახდინეთ მისი კოპირება ბრძანებით Layer > Duplicate 
Layer (”oil effect copy 2). გააქტიურეთ ფენა “oil effect copy” და შეასრულეთ ბრძანება Filter > 
Stylize > Wind: Method > Wind, Direction > From The Right. შეასრულეთ Layer > Merge Layers 
(Ctrl+E), შემდეგ Filter > Blur > Blur More, და ბოლოს Layer > Flatten Image. 
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4 

შეასრულეთ ბრძანება Filter > Stylize > Solarize, შემდეგ Image > Adjustments > Hue/Saturation: 
Colorize > მონიშნული, Hue > 47, Saturation > 50, Lightness > 0. 
 

1 

გახსენით ახალი დოკუმენტი შავი ფონით ბრძანებით File > New (Ctrl+N). აირჩიეთ საწერი 
ხელსაწყო და დაწერეთ ტექსტი თეთრი ფერით. 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
Layer > Layer Style > Bevel And Emboss; 
Layer > Layer Style > Gradient Overlay: 
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3 

დააჭირეთ Ctrl-ს და დააწკაპუნეთ ტექსტურ ფენაზე, რათა მონიშნოთ ტექსტი. ამის მერე 
შეასრულეთ ბრძანება Select > Modify > Contract: Contract By > 5. 
 

 

4 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და შეავსეთ იგი თეთრი 
ფერით (Edit > Fill). შეასრულეთ ბრძანება Filter > Noise > Add Noise შემდეგი მონაცემებით: 
Amount > 40%; Distriburion > Gaussian; Monochromatic> მონიშნული. დააჭირეთ OK-ს, შემდეგ 
კი დააჭირეთ Ctrl+F-ს ეფექტის გასამეორებლად. 
 

 

5 

Filter > Noise > Dust & Straches: Radius > 1; Threshold > 130. 
შეასრულეთ ბრძანება Filter > Stylize > Emboss: Height > 3; Amount: 130%.  
ახლა შეასრულეთ ბრძანება Image > Adjustments > Brightness/Contrast: Brightness > +70; 
Contrast > -20. მოხსენით მონიშვნა (Ctrl+D). 
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6 

გააქტიურეთ პირველი ფენა და შეასრულეთ შემდეგი ბრძანებები: 
Layer > Layer Style > Bevel And Emboss: 
Layer > Layer Style > Inner Shadow: 
 

                          
 

 
7 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N), აირჩიეთ “ფუნჯი” (Brush 
Tool (B)): Master Diameter > 3 px, Hardness > 75%. დახატეთ ასო ”X” თეთრი ფერით, შემდეგ 
შეცვალეთ ფუნჯის ზომა 27 პიქსელზე, ხოლო Hardness 20%-ზე და დასვით წრე X-ის შუაში. 
 

 

8 

აირჩიეთ ინსტრუმენტი “საშლელი” (Eraser Tool (E)) და წაშალეთ X-ის ბოლოები ისე, 
როგორც არის ნაჩვენები სურათზე.  
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9 

განსხვავებული გრადიენტის ეფექტი (მეორე პუნქტი): 
 

 
 

1 

გახსენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). ფონად სასურველია აირჩიოთ 
მუქი ფერები. ამ მაგალითში გამოყენებულია გრადიენტი - მუქი ლურჯი შავზე. 
 

 

2 

აირჩიეთ საწერი ინსტრუმენტი და აკრიფეთ ტექსტი.  
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 3 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Outer Glow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

4 

თქვენ უნდა მიიღოთ ამის მსგავსი შედეგი: 
 

1 

შექმენით ახალი დოკუმენტი 800X300 პიქსელის ზომით ბრძანებით File > New (Ctrl+N). 
დააჭირეთ “D”-ს კლავიატურაზე. ამის მერე შეასრულეთ ბრძანება Filter > Render > Clouds. 
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2 

აირჩიეთ საწერი ხელსაწყო და აკრიფეთ სასურველი ტექსტი დიდი ზომის შრიფტით. 
მოათავსეთ იგი გამოსახულების ზედა ნაწილში. 
 

 

3 

დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა მონიშნოთ 
ტექსტი. ამის მერე შეასრულეთ ბრძანება Select > Feather (Alt+Ctrl+D): Feather Radius > 3. 
დამალეთ ტექსტური ფენა. 
 

 

4 

დააყენეთ წინა ფონის ფერი თეთრზე, ხოლო უკანა ღია ნაცრისფერზე (#7E7E7E). 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). შეასრულეთ Filter > 
Render > Clouds, შემდეგ Layer > Flatten Image (დიალოგური ფანჯრის გამოსვლის 
შემთხვევაში დააჭირეთ OK-ს). 
 

 

5 

შეასრულეთ ბრძანება Image > Rotate Canvas > 90 CW, შემდეგ Filter > Stylize > Wind: Method > 
Wind; Direction > From The Right. დააჭირეთ Ctrl+F-ს 7-ჯერ ფილტრის გასამეორებლად. 
შემდეგ დააბრუნეთ გამოსახულება საწყის მდგომარეობაში ბრძანებით Image > Rotate Canvas 
> 90 CCW. 
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6 

შეასრულეთ ბრძანება Filter > Sharpen > Unsharp Mask: Amount > 500%; Radius: 2; Thresold: 0. 
ამის მერე შეასრულეთ Filter > Sharpen > Sharpen. გაიმეორეთ ეს ფილტრი ორჯერ (Ctrl+F). 
 

 

7 

Image > Adjustments > Color Balance. შაერჩიეთ ფერები თქვენი სურვილისამებრ. 
 

1 

შექმენით ახალი დოკუმენტი 250X150 პიქსელის ზომით შავი ფონით ბრძანებით File > New 
(Ctrl+N). აკრიფეთ ტექსტი 50% ნაცრისფერით და მოახდინეთ ტექსტური ფენის 
რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 
 

 

2 

აირჩიეთ ინსტრუმენტი ”ჯადოსნური ჯოხი” (Magic Wand Tool) (W) ინსტრუმენტთა 
პანელიდან და მონიშნეთ ტექსტი (Shift-ზე დაჭერით). შეინახეთ მონიშვნა ბრძანებით Select 
> Save Selection. 

3 

გადადით არხების პალიტრაში (Windows > Channels). ჩვენ გვაქვს არხი ”GOLD”. გააკეთეთ ამ 
არხის ასლი (მარჯვენა ღილაკით დააწკაპუნეთ არხზე და გამოსულ მენიუში აირჩიეთ 
Duplicate Channel). გააქტიურეთ არხი “GOLD COPY” და შეასრულეთ ბრძანება Filter > Blur > 
Gaussian Blur: Radius > 2,5 px.  
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4 

დააწკაპუნეთ არხზე “RGB” და დაბრუნდით ფენათა პალიტრაში (Windows > Layers). 
შეასრულეთ ბრძანება Filter > Render > Lighting Effects: Light Type > Omni; Texture Channel > 
Gold Copy. 
 

 

5 

Image > Adjustments > Curves (Ctrl+M) შემდეგი მონაცემებით: 
 

 

6 

შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation: Colorize > მონიშნული; Hue > +58; 
Saturation > +68. ოქროს წარწერა მზადაა. 
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1 

გახსენით ნებისმიერი ზომის ახალი დოკუმენტი შავი ფონით ბრძანებით File > New (Ctrl+N) 
 და აკრიფეთ ტექსტი. 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Outer Glow: 
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Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Stroke: 
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3 

ნეონის წარწერა მზადაა: 
 

 

1 

შექმენით ახალი, 250X250 პიქსელის ზომის დოკუმენტი თეთრი ფონით ბრძანებით File > 
New (Ctrl+N). აკრიფეთ სასურველი ტექსტი და მოახდინეთ ტექსტური ფენის რესტარიზაცია 
ბრძანებით Layer > Rasterize > Type. 
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2 

შეასრულეთ ბრძანება Select > Load Selection, შემდეგ Select > Inverse (Shift+Ctrl+I), Select > Save 
Selection (#2). გადადით არხების პალიტრაში (Windows > Channels), გააქტიურეთ არხი 
“Break” და დააჭირეთ Shift+Ctrl+I. ამის მერე შეასრულეთ Filter > Noise > Add Noise: Amount > 
350%; Distribution > Gaussian; Monochromatic > მონიშნული. 
 

 

3 

შეასრულეთ ბრძანება Filter > Pixelate > Crystallize შემდეგი მონაცემებით: Cell Size > 10, 
შემდეგ Filter > Stylize > Glowing Edges მონაცემებით: Edge With > 2; Edge Brightness > 20; 
Smoothness > 1. მოხსენით მონიშვნა (Ctrl+D). შეასრულეთ Filter > Blur > Smart Blur: Radius > 1; 
Thresold > 0,1; Quality > High; Mode > Overlay Edge. 

4 

Select > Load Selection (#2). შემდეგ Select > Inverse (Shift+Ctrl+I), ამის მერე Select > Modify > 
Expand: Expand By: 1 px, დააჭირეთ Shift+Ctrl+I-ს. გადადით ფენათა პალიტრაში (Windows > 
Layers), გააქტიურეთ “Layer 1” და შეასრულეთ ბრძანება Edit > Fill > White.  
 

1 

გახსენით 400X400 პიქსელის ზომის დოკუმენტი თეთრი ფონით ბრძანებით File > New 
(Ctrl+N). აირჩიეთ საწერი ინსტრუმენტი და შავი ფერით აკრიფეთ თქვენთვის სასურველი 
ტექსტი. 
 

 

2 

შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: დაარეგულირეთ რადიუსის ზომა თქვენი 
სურვილისამებრ. 
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3 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
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1 

შექმენით ახალი დოკუმენტი 720X540 პიქსელის ზომით თეთრი ფონით ბრძანებით File > 
New (Ctrl+N). აირჩიეთ საწერი ხელსაწყო, ტექსტის ფერად დააყენეთ #CCCCCC და აკრიფეთ 
ტექსტი სხვადასხვა ფონტების გამოყენებით (იხ. სურათი): 
 

 

2 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და დაარქვით მას “black”. 
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3 

აირჩიეთ ინსტრუმენტი “Polygonal Lasso Tool” (L) ინსტრუმენტთა პანელიდან და თქვენი 
პირველი ასოს გარშემო გააკეთეთ ამის მსგავსი მონიშვნა: 
 

 
 
ამის მერე შეავსეთ მონიშნული არე შავი ფერით (Edit > Fill). 

4 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) “black”-ის ზევით და 
გააკეთეთ იგივე ოპერაციები, რაც ფენასთან “black”. მოახდინეთ ეს მოქმედებები თქვენი 
წარწერის თითოეული ასოსთვის. 
 

1 

ბრძანებით File > New (Ctrl+N). ფონის ფერად აირჩიეთ #666666. აირჩიეთ საწერი 
ინსტრუმენტი და გამოსახულების ცენტრში შავი ფერით აკრიფეთ სასურველი ტექსტი. 
 

 

2 

დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა მონიშნოთ 
ტექსტი. შეასრულეთ ბრძანება Select > Modify > Expand: Expand By > 2 px.  
 

 

3 

გადადით არხების პალიტრაში (Windows > Channels) და დააწკაპუნეთ პატარა ნაცრისფერ 
კვადრატზე.  
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4 

მოხსენით მონიშვნა (Ctrl+D) და შექმენით ახალი არხი (Alpha 2). 
დააყენეთ თქვენი ფერთა პალიტრა საწყის მდგომარეობაში. ამისთვის დააჭირეთ “D”-ს 
კლავიატურაზე.  

5 

შეასრულეთ ბრძანება Filter > Texture > Stained Glass შემდეგი მონაცემებით: Cell Size > 10; 
Border Thickness > 2; Light Intensity > 0. 
 

 

6 

დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ არხზე “Alpha 2”. ერთდროულად 
დააჭირეთ Ctrl+Alt+Shift-ს და დააწკაპუნეთ არხზე “Alpha 1”. 

7 

დაბრუნდით ფენათა პალიტრაში (Windows > Layers) და შექმენით ახალი ფენა. დააყენეთ 
“გამჭვირვალობა” (”Opacity”) 50%-ზე და შეავსეთ ახალი ფენა ფერით #99CCFF. შეასრულეთ 
ბრძანება Filter > Distort > Ripple: Amount > 100% და გაიმეორეთ ეს მოქმედება ორჯერ 
(Ctrl+F). 

8 

შეასრულეთ ბრძანებები: 
 
 Layer > Layer Style > Inner Glow: 
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34!hblwfUjmj!
/!

wfsdymjt!xbsxfsb 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Layer > Layer Style > Outer Glow: 
 

 
 

1 

შექმენით ახალი, 300X150 პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N). 
შეავსეთ იგი შავი ფერით (Edit > Fill). აირჩიეთ საწერი ინსტრუმენტი და აკრიფეთ 
სასურველი ტექსტი თეთრი ფერით.  
 

 

2 

დააყენეთ თქვენი ფერთა პალიტრა საწყის პოზიციაში. ამისათვის დააჭირეთ “D”-ს 
კლავიატურაზე. შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და 
შეასრულეთ ბრძანება Filter > Render > Clouds. 
 



  Adobe Photoshop – teqstis efeqtebi – vercxlis warwera                                                                      49

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3 

კვლავ გქონდეთ აქტიური ახალი ფენა. დააჭირეთ და არ აუშვათ Ctrl-ს და დააწკაპუნეთ 
ტექსტურ ფენაზე, რათა მონიშნოთ ტექსტი.  გადადით არხების პალიტრაში (Windows > 
Channels) და დააწკაპუნეთ ქვედა პატარა ნაცრისფერ კვადრატზე (Save Selection As Channel), 
რის შედეგადაც შეიქმნება ახალი არხი “Alpha 1”. 
 

             

4 

კვლავ გქონდეთ აქტიური არხი “Alpha 1” და შეასრულეთ ბრძანება Filter > Blur > Gaussian 
Blur: Radius > 3,5 px. დააწკაპუნეთ არხზე “RGB”.  
 

 

5 

დაბრუნდით ფენათა პალიტრაში (Windows > Layers) და გააქტიურეთ ფენა “Layer 1”. 
შეასრულეთ Filter > Render > Lighting Effects შემდეგი მონაცემებით: 
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6 

დამალეთ ტექსტური ფენა. ამისთვის დააწკაპუნეთ თვალის გამოსახულებაზე ფენის 
გასწვრივ. კვლავ გააქტიურეთ ფენა “Layer 1”, დააჭირეთ Ctrl-ს და ამავდროულად 
დააწკაპუნეთ ტექსტურ ფენაზე. შეასრულეთ ბრძანება Select > Inverse (Shift+Ctrl+I) და 
დააჭირეთDelete-ს კლავიატურაზე. მოხსენით მoნიშვნა (Ctrl+D). 
 

 

7 

შეასრულეთ ბრძანება Image > Adjustments > Curves (Ctrl+M): 
 

 

8 

კვლავ გქონდეთ აქტიური ფენა “Layer 1”. დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ 
ტექსტურ ფენაზე. შეასრულეთ ბრძანება Select > Modify > Smooth: Sample Radius > 7 px. 
დააწკაპუნეთ ფენაზე “Background” და დააჭირეთ Ctrl+C-ს მისი კოპირებისთვის. შემდეგ 
დააჭირეთ Ctrl+V-ს, რათა ჩასვათ კოპირებული მონიშვნა ახალ ფენაში. 

9 

გააქტიურეთ თქვენი ახალი ფენა და შეასრულეთ ბრძანება Layer > Layer Style > Bevel And 
Emboss შემდეგი მონაცემებით: 
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1 

შექმენით ახალი, 300X300 პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N). 
შეავსეთ იგი შავი ფერით (Edit > Fill). აკრიფეთ სასურველი ტექსტი და მოათავსეთ იგი 
ცენტრის შუაში. გააერთიანეთ ორივე ფენა კლავიშთა კომბინაციით Ctrl+Shift+E. 

2 

შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 2. შემდეგ Filter > Stylize > Solarize 
და მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer (“Background copy 1”). 
გააქტიურეთ ახალი ფენა და შეასრულეთ Filter > Distort > Polar Coordinates: Polar To 
Restangular. შეასრულეტ ბრძანება Image > Adjutments > Invert (Ctrl+I). ამის მერე შეასრულეთ 
ბრძანება Image > Rotate Canvas > 90 CW. 
 

 

3 

შეასრულეთ ბრძანება Filter > Stylize > Wind: Method > Wind; Direction > From The Right. 
ორჯერ დააჭირეთ Ctrl+F-ს ეფექტის გასამეორებლად, შემდეგ შეასრულეთ ბრძანება Image > 
Adjustments > Auto Levels (Ctrl+Shift+L), შემდეგ კი დააჭირეთ Ctrl+I-ს და კვლავ სამჯერ 
Ctrl+F-ს.  
 

 

4 

შეასრულეთ Image > Rotate Canvas > 90 CCW, ამის მერე კი Filter > Distort > Polar Coordinates: 
Restangular To Polar. 
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5 

მოათავსეთ ფენა “Background” თავში ფენათა პალიტრაში. შეცვალეთ ამ ფენის ”ზედდების 
რეჟიმი” (”Blending Mode”) Screen-ზე. გააერთიანეთ ორივე ფენა (Ctrl+Shift+E). შეასრულეთ 
ბრძანება Image > Adjustments > Hue/Saturation: Colorize > მონიშნული; Hue > 286; Saturation > 
56; Lightness > 0. 
 

1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N)და აკრიფეთ 
ტექსტი შავი ფერით. 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
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Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Outer Glow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Color Overlay: 
 

 
 

3 

ლურჯი ჟელეს ეფექტი მზადაა: 
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1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N) და დაარქვით 
მას “Ice Text”.  

2 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N), დაარქვით მას “Text”.  
აირჩიეთ საწერი ხელსაწყო და დაწერეთ სასურველი ტექსტი. დააჭირეთ Ctrl და 
ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, ტექსტი მოინიშნება. შეავსეთ იგი  მუქი 
ლურჯით (R: 0, G: 31, B: 86). შემდეგ შეასრულეთ ბრძანება Select > Modify > Contract: Contract 
By > 3. ახლა შეავსეთ მონიშვნა უფრო ღია ლურჯით (R: 0, G: 118, B: 163). 
 

 

3 

გააქტიურეთ ფენა “text” და შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 3 px. 
მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer და დაარქვით ახალ ფენას 
“texture”. დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ახალ ფენაზე, შემდეგ 
შეასრულეთ Select > Modify > Contract: Contract By > 4 px. შეასრულეტ ბრძანება Select > 
Inverse (Shift+Ctrl+I) და დააჭირეთ Delete-ს. მოხსენით მონიშვნა (Ctrl+D) და შეასრულეთ 
ბრძანება Filter > Texture > Stained Glass: Cell Size > 3; Border Thickness > 1; Light Intensity > 4. 
 

 

4 

შეასრულეთ ბრძანება Filter > Artistic > Sponge შემდეგი მონაცემებით: Brush Size > 1; 
Definition > 18; Smoothness > 2. ახლა შეასრულეთ ბრძანება Image > Adjustments > Levels 
(Ctrl+L) და დიალოგურ ფანჯარაში ჩაწერეთ შემდეგი მონაცემები: 
 

 

5 

გააქტიურეთ ფენა “text copy” და შეცვალეთ მისი “ზედდების რეჟიმი” (”Blending Mode”) 
Lighten-ზე. შემდეგ შეასრულეთ Layer > Layer Style > Bevel And Emboss: 
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ამის მერე გააქტიურეთ ფენა ”text” და შეასრულეთ ბრძანებები: 
 
 Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer > Drop Shadow: 
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1 

შექმენით ნებისმიერ ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და აკრიფეთ 
ტექსტი (სურვილისამებრ შეგიძლიათ ტექსტს მიანიჭოთ სხვადასხვა ეფექტები). 
 

 

2 

მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 
ინსტრუმენტთა პანელიდან აირჩიეთ ინსტრუმენტი ”Single Column Marquee Tool” და  
დააწკაპუნეთ ტექსტის იმ ნაწილზე, რომელიც გსურთ რომ გაიწელოს. 
 

 

3 

შეასრულეთ ბრძანება Edit > Free Transform (Ctrl+T) და გაწელეთ მონიშვნა მარცხნივ. 
 

 

4 

გაიმეორეთ მესამე ნაბიჯი მარჯვენა მხარისთვის და გაწელილი ტექსტი მზადაა. 
 

1 

შექმენით ახალი დოკუმენტი 600X400 პიქსელის ზომით და შავი ფონით ბრძანებით File > 
New (Ctrl+N). 

2 

აირჩიეთ საწერი ხელსაწყო და აკრიფეთ თქვენთვის სასურველი ტექსტი თეთრი ფერით. 
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3 

გააქტიურეთ ტექსტური ფენა და შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Color Overlay: 
 

 

4 

გააკეთეთ ტექსტური ფენის ასლი ბრძანებით Layer > Duplivate Layer და დამალეთ ახალი 
ფენა. გააქტიურეთ ფენა “TWIZ”. 
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5 

შეასრულეთ ბრძანება Layer > Merge Visible (Shift+Ctrl+E). 
 

 

6 

შეასრულეთ ბრძანება Filter > Distort > Polar Coordinates: Polar To Restangular. 
 

 

7 

შეასრულეთ Image > Rotate Canvas > 90 CW, შემდეგ Filter > Stylize > Wind: Method > Wind; 
Direction > From The Right. გაიმეორეთ ფილტრი კიდევ ორჯერ (Ctrl+F). 
 
კვლავ შეასრულეთ ბრძანება Filter > Stylize > Wind ამ მონაცემებით: Method > Wind; Direction 
> From The Left. გაიმეორეთ ფილტრი კიდევ ერთხელ (Ctrl+F). 
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8 

შეასრულეთ ბრძანება Image > Rotate Canvas > 90 CCW, შემდეგ კი Filter > Distort > Polar 
Coordinates და დიალოგურ ფანჯარაში აღნიშნეთ Restangular To Polar.  
ამოირჩიეთ ინსტრუმენტთა პანელიდან Elliptical Marquee Tool (M) და გააკეთეთ ოვალური 
მონიშვნა ისე, როგორც ნაჩვენებია სურათზე: 
 

 
 
შეასრულეთ ბრძანება Select > Inverse (Shift+Ctrl+I), შემდეგ Select > Feather (Alt+Ctrl+D): 
Feather Radius > 20 px. 
 
ახლა შეასრულეთ Filter > Blur > Radial Blur: Blur Method > Zoom; Quality > Best; Amount > 40. 
 

 

9 

მოხსენით მონიშვნა (Ctrl+D). ფენათა პალიტრაში დააწკაპუნეთ ქვედა ნაწილში მოთავსებულ 
შავ-თეთრ წრეზე და გამოსული მენიუდან ამოირჩიეთ Color Balance.  
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ორჯერ დააწკაპუნეთ ახალ ფენაზე და დააყენეთ სასურველი ფერები. 
 

 

10 

დააწკაპუნეთ ტექსტური ფენის გასწვრივ მოთავსებული თვალის გამოსახულებაზე. 
 

 
 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N). 
 

 
 
მონიშნეთ ადგილები, რომლებიც სურათზეა ნაჩვენები: 
 

 
 
Layer > Merge Layers (Ctrl+E). 
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11 

შეცვალეთ ზევითა ფენის ”ზედდების რეჟიმი” (”Blending Mode”) Overlay-ზე. 
 

 
 
სხვა შემთხვევა, როცა ”ზედდების რეჟიმი (”Blending Mode”) დაყენებულია Multiply-ზე. 
 

 
 
შეასრულეთ ბრძანება Filter > Noise > Add Noise: Amount > 4-7; Distribution > Uniform. 
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1 

გახსენით ნებისმიერი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ 
იგი შავი ფერით. აირჩიეთ საწერი ინსტრუმენტი და აკრიფეთ თქვენთვის სასურველი 
ტექსტი თეთრი ფერით. დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ 
ფენაზე, რათა მონიშნოთ ტექსტი.  
 

 

2 

დააჭირეთ ”D”-ს კლავიატურაზე, შემდეგ შექმენით ახალი ფენა ბრძანებით Layer > New > 
Layer (Shift+Ctrl+N) და შეასრულეთ ბრძანება Filter > Render > Clouds. დააჭირეთ Ctrl+F-ს 
ფილტრის გასამეორებლად.  
დამალეთ თავდაპირველი ტექსტური ფენა “WIZ”. ამისთვის დააწკაპუნეთ ფენის გასწვრივ 
მოთავსებულ თვალის გამოსახულებაზე. მოხსენით მონიშვნა (Ctrl+D). 
 

 

3 

შეასრულეთ ბრძანება Filter > Sharpen > Unsharp Mask: Amount > 500%; Radius > 4 px; Threshold 
> 8 Levels. 
 

 

4 

ახლა შეასრულეთ Filter > Stylize > Wind: Method > Wind; Direction > From The Right. 
კვლავ შეასრულეთ იგივე მოქმედება, ოღონდ ამჯერად Direction-ში აღნიშნეთ From The Left. 
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5 

დააჭირეთ და არ აუშვათ Ctrl-ს და დააწკაპუნეთ დამალულ ტექსტურ ფენაზე “WIZ”, შემდეგ 
შეასრულეთ ბრძანება Select > Modify > Contract: Contract By > 5 px (ზომა დამოკიდებულია 
იმაზე, თუ რა ზომის გაქვთ ტექსტი. ამ მაგალითში გამოყენებული ტექსტის ზომისთვის 
საკმარისია 5 პიქსელი). 
შეასრულეთ ბრძანება Select > Feather (Ctrl+Alt+D): Feather Radius > 3 px. ამის მერე 
შეასრულეთ Select > Inverse (Shift+Ctrl+I). 
 

 

6 

Filter > Stylize > Wind: Method > Stagger; Direction > From The Right. 
გაიმეორეთ ეს მოქმედება, ოღონდ ამჯერად Direction-ში აღნიშნეთ From The Left. 
 

 

7 

შეასრულეთ ბრძანება Filter > Distort > Twirl: Angle > 350. 
მოხსენით მონიშვნა (Ctrl+D). 
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8 

დროა გააფერადოთ თქვენი გამოსახულება. ამისთვის შეასრულეთ ბრძანება Image > 
Adjustments > Color Balance (Ctrl+B) და დააყენეთ ფერები თქვენი გემოვნების მიხედვით.  
თქვენ შეგიძლიათ გამოაჩინოთ დამალული ფენა თვალის გამოსახულებაზე დაწკაპუნებით 
და შეცვალოთ ამ ფენის “ზედდების რეჟიმი” (”Blending Mode”) Exclusion-ზე.  
 

 

9 

შეგიძლიათ დაუმატოთ გამოსახულებას ჩრდილის ეფექტი ბრძანებით Layer > Layer Style > 
Drop Shadow: 
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1 

გახსენით ნებისმიერი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ 
იგი რომელიმე მუქი ფერით. აირჩიეთ საწერი ხელსაწყო და აკრიფეთ ტექსტი თეთრი 
ფერით. 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
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Layer > Layer Style > Stroke: 
 

 
 
შემდეგ შეასრულეთ ბრძანება Layer > Flatten Image. 
 

 

3 

Filter > Artistic > Plastic Wrap: Highlight Strength > 10; Detail > 15; Smoothness > 6.  
 

 

4 

აირჩიეთ საწერი ხელსაწყო და კვლავ დაწერეთ იგივე ზომის და შინაარსის ტექსტი და 
მოათავსეთ იგი საწყისი ტექსტის თავზე. 
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5 

დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ახალ ტექსტურ ფენაზე, შემდეგ დამალეთ 
იგი და გააქტიურეთ ქვედა ფენა. 
 

 

6 

შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 2, 5 px. 
 

 

7 

შეასრულეთ Select > Weather (Ctrl+Alt+D): Weather Radius > 2 px. 
Filter > Sharpen > Sharpen - შეასრულეთ ეს მოქმედება 5-ჯერ ან 6-ჯერ. 
Filter > Stylize > Wind: Method > Wind; Direction > From The Right. 
 

 

8 

შეასრულეთ ბრძანება Select > Inverse (Shift+Ctrl+I), შემდეგ Filter > Distort > Ocean Ripple 
შემდეგი მონაცემებით: Rippe Size > 5; Ripple Magnitude > 10. მოხსენით მონიშვნა (Ctrl+D). 
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1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ იგი ღია მწვანეთი. 
აირჩიეთ საწერი ხელსაწყო და დაწერეთ თქვენი ტექსტი.  
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
 Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Gradient Overlay: 
 

 
 

 
 
Layer > Layer Style > Stroke: 
 

 

3 

მწვანე პლასტმასის წარწერა მზადაა: 
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1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). შეავსეთ იგი შავი ფერით (Edit > 
Fill) და თეთრი ფერით დაწერეთ თქვენთვის სასურველი ტექსტი. მოახდინეთ ფენის 
რესტარიზაცია ბრძანებით Layer > Rasterize > Type, შემდეგ შეასრულეთ ბრძანება Filter > 
Texture > Stained Glass: (დამოკიდებულია თქვენი ტექსტის ზომაზე): Cell Size > 12; Border 
Thickness > 8; Light Intensity > 1. 
 

 

2 

შეასრულეთ ბრძანება Select > Color Range და დააწკაპუნეთ გამოსახულების რომელიმე 
თეთრ ნაწილზე. შედეგად ტექსტი მოინიშნება. 
 

 
 

 

3 

გადადით არხთა პალიტრაში (Windows > Channels), შექმენით ახალი არხი და შეავსეთ 
მონიშნული არე თეთრი ფერით. დააჭირეთ Ctrl+D-ს რათა მოხსნათ მონიშვნა. ახლა 
შეასრულეთ Filter > Blur > Gaussian Blur: Radius > 4,0. 
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4 

შეასრულეთ ბრძანება Image > Adjustments > Levels. დააყენეთ ისრების მდგომარეობა ისე, 
როგორც არის ნაჩვენები სურათზე. 
 

 

5 

კვლავ დაბრუნდით ფენათა პალიტრაში (Windows > Layers). შეასრულეთ ბრძანება Select > 
Load Selection. Channel-ის ველში აირჩიეთ “Alpha 1”.  
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N), შეავსეთ იგი 
ნაცრისფერით და მოხსენით მონიშვნა (Ctrl+D). 
 

 

6 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
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Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Color Overlay: აირჩიეთ ფერი თქვენი სურვილისამებრ. 
 

 
 
ეფექტის გასაძლიერებლად შეგიძლიათ შეცვალოთ ფონის ფერი. 
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1 

შექმენით ახალი დოკუმენტი 600X600 პიქსელის ზომით ბრძანებით File > New (Ctrl+N). 
შეავსეთ იგი შავი ფერით (Edit > Fill). აირჩიეთ საწერი ხელსაწყო და თეთრი ფერით აკრიფეთ 
ტექსტი. შემდეგ შეასრულეთ Layer > Flatten Image. 
 

 

2 

შეასრულეთ ბრძანება Filter > Stylize > Wind: Method > Wind; Direction : From The Left. 
დააჭირეთ Ctrl+F-ს ეფექტის გასამეორებლად.  
კვლავ შეასრულეთ Filter > Stylize > Wind: Method > Wind; Direction > From The Right. 
გაიმეორეთ ეფექტი (Ctrl+F). 
 

 

3 

დააჭირეთ ”D”-ს კლავიატურაზე და შეასრულეთ ბრძანება Filter > Render > Difference Clouds. 
აირჩიეთ საწერი ხელსაწყო და აკრიფეთ იმავე შინაარსის და ზომის ტექსტი და მოათავსეთ 
იგი პირველის თავზე. დააყენეთ ახალი ტექსტური ფენის ”გამჭვირვალობა” (”Opacity”) 60 %-
ზე. ამით თქვენი ტექსტი გახდება უფრო მოთეთრო.  
 

 

4 

შეასრულეთ ბრძანება Layer > Flatten Image, შემდეგ კი Filter > Stylize > Extrude: 
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/!
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5 

Image > Adjustments > Invert (Ctrl+I): 
 

 

6 

შეასრულეთ ბრძანება Image > Adjustments > Color Balance: 
 
-Midtones: Cyan > +100; Magenta > 0; Yellow > -40. 
-Shadows: Cyan > +70; Magena > 0; Yellow > -70. 
-Highlights: Cyan > +80; Magena > 0; Yellow > -40. 

7 

სამგანზომილებიანი ტექსტი ლავის ეფექტით მზადაა: 
 

1 

შექმენით ახალი, 700X300 ზომის დოკუმენტი თეთრი ფონით. აირჩიეთ საწერი ხელსაწყო, 
აკრიფეთ ტექსტი და მოახდინეთ მისი რესტარიზაცია ბრტძანებით Layer > Rasterize > Type. 
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2 

აირჩიეთ ინსტრუმენტი ”ფუნჯი” (Brush Tool (B)) და დააყენეთ მისი ზომა 19-ზე. 
 

 
 
ფუნჯის გამოყენებით დასვით გამოსახულებაზე ”ლაქები”, რათა მიიღოთ კარაქის ეფექტი 
(ლაქებისთვის შეგიძლიათ გამოიყენოთ სხვა ზომის ფუნჯიც): 
 

 
 

 
 

 

3 

დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა მონიშნოთ 
ტექსტი.  გადადით არხთა პანელში (Windows > Channels) და შექმენით ახალი არხი. შეავსეთ 
მონიშნული არე თეთრი ფერით. დააჭირეთ Ctrl+D-ს მონიშვნის მოსახსნელად. 
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4 

შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 5.0 px.  
 

 

5 

შეასრულეთ Image > Adjustments > Levels და დააყენეთ ისრები ისე, როგორც არის ნაჩვენები 
სურათზე: 
 

 

6 

დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ბოლოს შექმნილ არხზე. 
 

 

7 

დაბრუნდით ფენათა პალიტრაში (Windows > Layers) და დამალეთ ტექსტური ფენა “WIZ”. 
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8 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N) და შეავსეთ მონიშვნა 
ფერით #FFC85A. ამის მერე მოხსენით მონიშვნა (Ctrl+D). 
 

 

9 

შეასრულეთ ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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შეგიძლიათ შეცვალოთ ფონის ფერი ეფექტის გასაძლიერებლად: 
 

 

1 

გახსენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ იგი შავი ფერით 
(Edit > Fill). დააყენეთ წინა და უკანა ფონის ფერები შესაბამისად #87681E-ზე და შავზე. 
 

 

2 

შეასრულეთ ბრძანება Filter > Render > Clouds. 
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3 

შეასრულეთ Image > Adjust > Brightness/Contrast შემდეგი მონაცემებით: Brightnest > 40; 
Contrast > -30. 
 

 

4 

შეასრულეთ ბრძანება Filter > Brush Strokes > Sprayed Strokes: Stroke Length > 5; Spray Radius > 
20; Stroke Direction > Horizontal. 
 

 

5 

Filter > Noise > Add Noise: Amount > 3; Distribution > Gaussian; Monochromatic > მონიშნული. 
 

 

6 

შეასრულეთ ბრძანება Filter > Brush Strokes > Spatter: Radius > 25; Smoothness > 15. 
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7 

შეასრულეთ ბრძანება Filter > Sharpen > Unsharp Mask: Amount > 70%; Radius : 55; Thresold > 0. 
გაიმეორეთ ეს მოქმედება, ოღონდ ამჯერად შემდეგი მონაცემებით:  Amount > 50%; Radius : 
40; Thresold > 0. 
 

 

8 

აირჩიეთ საწერი ხელსაწყო და დაწერეთ ტექსტი. შეასრულეთ ბრძანებები Layer > Layer Style 
> Drop Shadow/Inner Shadow/Stroke (1 პიქსელი). 
 
ამის მერე შეცვალეთ ტექსტური ფენის ”ზედდების რეჟიმი” (’Blending Mode”) Color Linear 
Dodge-ზე. 
 

 

1 

შექმენით ნებისმიერი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და აკრიფეთ 
თქვენთვის სასურველი ტექსტი. 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Gradient Overlay: 
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Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Outer Glow: 
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Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

3 

ფოლადის წარწერა მზადაა: 
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1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N) და შეასრულეთ 
ბრძანება Image > Mode > Grayscale. დიალოგური ფანჯარის გამოსვლისას მიუთითეთ OK. 
 

 

2 

შეასრულეთ ბრძანება Layer > Merge Layers (Ctrl+E). შემდეგ შეასრულეთ ბრძანება Filter > Blur 
> Gaussian Blur: Radius >1,5 px.  

3 

შეასრულეთ ბრძანება Image > Adjustments > Invert (Ctrl+I), შემდეგ კი Image > Rotate Canvas > 
90CW, ამის მერე კი Filter > Stylize > Wind შემდეგი მონაცემებით: 
 

 

4 

შეასრულეთ Image > Rotate Canvas > 90CCW. 
 

 

5 

შეასრულეთ ბრძანება Filter > Stylize > Solarize, შემდეგ კი Image > Mode > Indexed Color, და 
ბოლოს Image > Mode Color Table და აირჩიეთ Black Body. 
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6 

შეასრულეთ ბრძანება Image > Mode > RGB Color, შემდეგ კი Image > Adjustments > 
Hue/Saturation შემდეგი მონაცემებით: 
 

 
 

1 

შექმენით ახალი დოკუმენტი თეთრი ფონითბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ ტექსტი.  
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Color Overlay: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Drop Shadow: 
 

 

3 

შუშის წარწერა მზადაა: 
 

 
 
მეორე ვარიანტი: 
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1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). დააყენეთ წინა და უკანა ფონის 
ფერები შესაბამისად შავზე და ნაცრისფერზე. შემდეგ შეასრულეთ ბრძანება Filter > Render > 
Clouds. 
 

       

2 

აირჩიეთ საწერი ხელსაწყო და აკრიფეთ ტექსტი შავი ფერით დიდი ზომის შრიფტით. 
შემდეგ შეასრულეთ Layer > Merge Visible (Ctrl+Shift+E). 
 

 

3 

შეასრულეთ ბრძანება Filter > Stylize > Glow Edges: Edge Width > 14; Edge Brightness > 20; 
Smoothness > 15. 
 

 

4 

შეასრულეთ ბრძანება Image > Rotate Canvas > 90CW 
Filter > Stylize > Wind: Method > Wind; Direction > From The Right. 
Filter > Stylize > Wind: Method > Wind; Direction > From The Left. 
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Filter > Stylize > Wind: Method > Wind; Direction > From The Right. 
 

 

5 

შეასრულეთ ბრძანება Filter > Render > Lighting Effects (ლურჯი ფერი არის #2981C0). 
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1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). დააჭირეთ “D”-ს 
კლავიატურაზე, შემდეგ შეასრულეთ ბრძანება Filter > Render > Clouds. 
 

 

2 

აირჩიეთ საწერი ხელსაწყო და აკრიფეთ რაც შეიძლება დიდი ზომის ტექსტი. მოახდინეთ 
ტექსტური ფენის კოპირება ბრძანებით Layer > Duplicate Layer. 
 

 
 
გააერთიანეთ ფენები ”Background” და “wiz” და დამალეთ ფენა “wiz copy”. 
 

                      
 
 

3 

შეასრულეთ ბრძანება Filter > Render > Lighting Effects: 
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გაიმეორეთ ეს მოქმედება (Ctrl+F) იმდენჯერ (ამ კონკრეტულ მაგალითში 5-ჯერ), სანამ არ 
მიიღებთ ამის მსგავს შედეგს: 
 

 

4 

გამოაჩინეთ დამალული ფენა “wiz copy”. 
 

        

5 

დააყენეთ ზევითა ფენის “ზედდების რჟიმი” (“Blending Mode”) Overlay-ზე, ხოლო 
”გამჭვირვალობა” (”Opacity”) 50%-ზე. 
 

        

6 

ხეზე ამოკვეთილი წარწერა მზადაა: 
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1 

შექმენით ნებისმიერი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ 
იგი თეთრი ფერით (Edit > Fill). შემდეგ აირჩიეთ საწერი ხელსაწყო და დაწერეთ სასურველი 
ტექსტი. 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
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Layer > Layer Style > Gradient Overlay: 
 

 
მარცხნიდან მარჯვნიდან: #8B742D -> #FEEEB0 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

3 

ბრინჯაოს ტექსტი მზადაა: 
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1 

გახსენით ის სურათი, რომელზეც გსურთ ტექსტის ჩასმა.  
 

 

2 

აირჩიეთ საწერი ხელსაწყო და დაწერეთ სასურველი ტექსტი თეთრი ფერით. 
 

 

3 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 
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4 

შეასრულეთ ბრძანება Edit > Transform > Distort და მოღუნეთ ტექსტის კუთხეები ისე, რომ 
ტექსტი აღმოჩნდეს გზაზე.  
 

 

5 

სურვილისამებრ შეამცირეთ ტექსტის ზომა. ამის მერე დააჭირეთ Enter-ს. 
 

 

6 

კვლავ გქონდეთ აქტიური ტექსტური ფენა და შეასრულეთ ბრძანება Layer > Layer Mask > 
Reveal All. 
 

 

7 

შეასრულეთ ბრძანება Image > Apply Image და შეიყვანეთ შემდეგი მონაცემები:  
 
Source > ფაილის სახელი 
Layer > Background 
Channel > RGB 
HInvertH > Checkmarked 
Blending > Normal 
Opacity > 25% 
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8 

შეასრულეთ ბრძანება Image > Adjustments > Brightness/Contrast კონტრასტის მომატებისთვის. 
აირჩიეთ კონტრასტი 90-დან 99-მდე. ეს დამოკიდებულია იმაზე, თუ რამდენად არის 
”გაცვეთილი” თქვენი ტექსტი. 
 

 

9 

შეასრულეთ ბრძანება Image > Adjustments > Levels (Ctrl+L) გამჭვირვალობის დასაყენებლად. 
შეიტანეთ შემდეგი მონაცემები: 
 

 

10 

ტექსტი გზაზე მზადაა: 
 

 

1 

შექმენით ახალი ნებისმიერი ზომის დოკუმენტი თეთრი ფონით ბრძანებით File > New 
(Ctrl+N). აირჩიეთ რეჟიმი - Grayscale (Image > Mode > Grayscale). საწერი ხელსაწყოს 
საშუალებით დაწერეთ ტექსტი. 
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2 

შეასრულეთ ბრძანება Select > Load Selection, შემდეგ Layer > Flatten Image და ბოლოს Select > 
Inverse (Shift+Ctrl+I). 

3 

შეასრულეთ ბრძანება Filter > Pixelate > Crystallize: Cell Size > 4 px. 
 

 

4 

შეასრულეთ ბრძანება Select > Inverse (Shift+Ctrl+I), შემდეგ Noise > Add Noise შემდეგი 
მონაცემებით: Amount > 70%; Distribution > Gaussian, Monochromatic > მონიშნული. 
 

 

5 

შეასრულეთ Blur > Gaussian Blur: Radius > 2.0 px. 
 

 

6 

ახლა შეასრულეთ ბრძანება Image > Adjustments > Curves (Ctrl+M). გააკეთეთ ტეხილი ისე, 
როგორც ნაჩვენებია სურათზე: 
 

 
 
მოხსენით მონიშვნა (Ctrl+D). 
 

 

7 

Image > Adjustments > Invert (Ctrl+I): 
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8 

შეასრულეთ ბრძანება Image > Rotate Canvas > 90 CW, შემდეგ Filter > Stylize > Wind: Method > 
Wind; Direction > From The Right. 
 

 

9 

დააბრუნეთ ტექსტი საწყის მდგომარეობაში ბრძანებით Image > Rotate Canvas > 90 CCW. 
გადაიყვანეთ გამოსახულება RGB რეჟიმში ბრძანებით Image > Mode > RGB. 

10 

შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation შემდეგი მონაცემებით: Colorize > 
მონიშნული; Hue > 0; Saturation > +100; Ligtness > -5.  

11 

სისხლიანი წარწერა მზადაა: 
 

 

1 

გახსენით ახალი დოკუმენტი, აირჩიეთ საწერი ხელსაწყო და დაწერეთ თქვენთვის 
სასურველი ტექსტი. მოახდინეთ ტექსტური ფენის რესტარიზაცია (Layer > Rasterize > Type). 
 

 

2 

შეასრულეთ ბრძანება Filter > Distort > Polar Coordinates: 
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3 

თქვენს ტექსტს ამ მომენტისთვის აქვს ოვალური ფორმა: 
 

 

4 

ტექსტისთვის წრის ფორმის მისაცემად გამოიყენეთ ტრანსფორმირება ბრძანებით Edit > Free 
Transform (Ctrl+T).  
 

 

5 

წარწერა წრის გარშემო მზადაა: 
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1 

შექმენით ნებისმიერი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ 
საწერი ხელსაწყო და დაწერეთ ნებისმიერი ტექსტი. 

2 

შეასრულეთ ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
(დანარჩენი მონაცემები დატოვეთ ისე, როგორც არის) 
 
Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Bevel And Emboss (მონიშნეთ Texture): 
 

 

3 

თქვენი საბოლოო შედეგი უნდა გამოიყურებოდეს ასე: 
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1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი ხელსაწყო და 
აკრიფეთ სასურველი ტექსტი. სასურველია გამოიყენოთ განიერი ფონტი სრული ეფექტის 
მისაღწევად.  
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Pattern Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

3 

წითელი ხის წარწერა მზადაა: 
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1 

შექმენით ახალი, 400X400 პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N) და 
შეავსეთ იგი შავი ფონით.  

2 

აირჩიეთ საწერი ინსტრუმენტი და დაწერეთ ტექსტი დიდი ზომის შრიფტით და თეთრი 
ფერით. 
 

 

3 

მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type და 
გადაარქვით მისი სახელი ”text”-ზე. გააკეთეთ ამ ფენის კოპირება ბრძანებით Layer > 
Duplicate Layer და დაარქვით ახალ ფენას “text 2”. დამალეთ ეს ფენა. ამისთვის დააწკაპუნეთ 
ფენის გასწვრივ მოთავსებული თვალის გამოსახულებაზე. გააქტიურეთ ფენა “text” და 
შეასრულეთ ბრძანება Layer > Merge Visible (Shift+Ctrl+E). 

4 

შეასრულეთ ბრძანება Edit > Transform > 90 CW. 

5 

შეასრულეთ Filter > Stylize > Wind შემდეგი მონაცემებით: Method > Wind; Direction > From 
The Right. გაიმეორეთ ეს მოქმედება (Ctrl+F). კვლავ, შეასრულეთ ბრძანება Filter > Stylize > 
Wind, ამჯერად ამ მონაცემებით: Method > Wind; Direction > From The Left. დააჭირეთ Ctrl+F-
ს მოქმედების გასამეორებლად. 
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6 

შეასრულეთ ბრძანება Edit > Transform > 90 CCW. გაიმეორეთ მთლიანად პუნქტი #5 UCtrl+F-ის 
გარდა. 
 

 

7 

ამჯერად შეასრულეთ ბრძანება Filter > Distort > Ripple. (დააყენეთ მონაცემები 
სურვილისამბერ). 
 

 

8 

ტექსტისთვის ფერის მისაცემად შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation. 
მონიშნეთ Colorize და დააყენეთ ფერები თქვენი სურვილის მიხედვით. 
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/!

59!hblwfUjmj!
/!

hjhbouvsj!csjmjboufcjt!fgfruj 
 

 
 
 
 
 
 
 
 
 

 

9 

დააწკაპუნეთ ტექსტურ ფენაზე “text 2”. შემდეგ შეასრულეთ Select > Load Selection და 
დააჭირეთ OK-ს. შეასრულეთ ბრძანება Select > Contract: Contract By > 2 px. ახლა შეასრულეთ 
Edit > Fill და შეავსეთ მონიშნული არე შავი ფერით. 
 

1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი ხელსაწყო და 
აკრიფეთ თქვენთვის სასურველი ტექსტი. მოახდინეთ ტექსტური ფენის რესტარიზაცია 
ბრძანებით Layer > Rasterize > Type. 
 

 

2 

დააჭირეთ Ctrl-ს კლავიატურაზე და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა 
მონიშნოთ ტექსტი. დააჭირეთ ”D”-ს საწყისი ფერების დაყენებისთვის. ამის მერე  
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შეასრულეთ ბრძანება Filter > Render > Clouds.  
 

 

3 

შეასრულეთ ბრძანება Filter > Distort > Glass და შეიყვანეთ შემდეგი პარამეტრები: 
 

    
  

 

4 

Layer > Layer Style > Stroke: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 

 

5 

ფერების მისაცემად შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation შემდეგი 
მონაცემებით: 
 

 

6 

დროა დავუმატოთ ტექსტს სიკაშკაშე. ამისთვის ამოირჩიეთ ფუნჯების პაკეტი “Assorted 
Brushes”, რომელიც მოჰყვება პროგრამას. აირჩიეთ სურათზე ნაჩვენები ფუნჯი და დააყენეთ 
თქვენი წინა ფონის ფერი თეთრზე. 
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7 

გააკეთეთ ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და ფუნჯის საშუალებით 
შექმენით ”ნაპერწკლები”, ისე როგორც არის არის ნაჩვენები სურათზე. სურვილისამებრ 
დაუმატეთ გამოსახულების ფონს გრადიენტი და გიგანტური ბრილიანტები ეფექტი მზადაა. 
 

1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ინსტრუმენტი და აკრიფეთ სასურველი ტექსტი. 
 

 

2 

დააწკაპუნეთ მაუსის მარჯვენა კლავიშით ტექსტურ ფენაზე და გამოსულ მენიუში 
ამოირჩიეთ ბრძანება “Create Work Path”. 
 

 
 
ახლა თქვენ შეგიძლიათ წაშალოთ ტექსტური ფენა, ჩვენ აღარ დაგვჭირდება. 

3 

ამოირჩიეთ ხელსაწყო ”ფუნჯი” (“Brush Tool” (B))ინსტრუმენტთა პანელიდან და ფუნჯის 
დიალოგურ ფანჯარაში დააყენეთ შემდეგი პარამეტრები: 
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4 

გადადით Path-ის პანელში (Windows > Paths) და დააწკაპუნეთ ზედა მარჯვენა კუთხეში 
მყოფ ისარზე. 
 

 
 
გამოსული მენიუდან ამოირჩიეთ “Stroke Path”. 
 

 
 
გამოსულ ფანჯარაში მიუთითეთ Brush. 
 

 

5 

პუნქტირული ტექსტი მზადაა: 
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1 

გახსენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი ხელსაწყო და 
შექმენით ორი ტექსტური ფენა. მაგალითად, აკრიფეთ ორი ასო სხვადასხვა ფერით. 
მოათავსეთ ორივე ასო იმ პოზიციაში, როგორშიც გინდათ დააკავშიროთ. შეგიძლიათ 
თავდაპირველად იხელმძღვანელოთ აქ მოცემული მაგალითით. 
 

 

2 

მოახდინეთ ორივე ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. ამის 
მერე გააქტიურეთ ზედა ტექსტური ფენა და დააჭირეთ “Add Vector Mask”-ზე. 
 

 

3 

დააწკაპუნეთ ქვედა ტექსტურ ფენაზე. ახლა დააჭირეთ და არ აუშვათ Ctrl-ს და 
ამავდროულად კვლავ დააწკაპუნეთ ქვედა ტექსტურ ფენაზე, შემდეგ კი უბრალოდ 
დააწკაპუნეთ ზედა ფენაზე. თქვენ მიიღებთ ასეთ მონიშვნას: 
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4 

გაადიდეთ გამოსახულების მასშტაბი, შემდეგ ამოირჩიეთ ხელსაწყო “საშლელი” (“Eraser” 
(E)) ინსტრუმენტთა პანელიდან და დაიწყეთ იმ ნაწილების წაშლა, რომლებიც გსურთ 
აღმოჩნდნენ მეორე ასოს ”შიგნით”. 
 

 

5 

ეფექტი მზადაა: 
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1 

გახსენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი ხელსაწყო და 
აკრიფეთ თქვენთვის სასურველი ტექსტი. 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Glow: 
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Layer > Layer Style > Bevel And Emboss (Contour - მონიშნული): 
 

 
 

 
 
Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Color Overlay: 
 

 

3 

სველი ჟელეს ეფექტი მზადაა: 
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1 

შექმენით ახალი დოკუმენტი შავი ფონით ბრძანებით File > New (Ctrl+N). აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ სასურველი ტექსტი. ტექსტის ფერად აირჩიეთ #E2BA00. 
 

 

2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
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Layer > Layer Style > Pattern Overlay: 
 

 
 

 

3 

აირჩიეთ ხელსაწყო “Polygon Tool” (U) შემდეგი პარამეტრებით: 
 

 

4 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და შეასრულეთ შემდეგი 
ბრძანებები: 
 
Layer > Layer Style > Inner Glow: 
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Layer > Layer Style > Stroke: 
 

 

5 

ახლა თქვენი მიზანია ინსტრუმენტი Polygon-ის მეშვეობით შექმნათ შავი ფერის ნახვრეტები 
თქვენთვის სასურველ ადგილას და ჟანგიანი ტექსტი ტყვიის ნახვრეტები მზადაა: 
 

1 

გახსენით ხის იატაკის გამოსახულება. 
 

 

2 

აირჩიეთ საწერი ხელსაწყო და დიდი ზომის შრიფტით აკრიფეთ ტექსტი თეთრი ფერით. 
ამის მერე მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

3 

დააჭირეთ Ctrl-ს კლავიატურაზე და დააწკაპუნეთ ტექსტურ ფენაზე. ტექსტი მოინიშნება. 
გადადით არხების პალიტრაში (Windows > Channels) და შექმენით ახალი არხი და შეავსეთ 
მონიშნული არე თეთრი ფერით (Edit > Fill). მოხსენით მონიშვნა (Ctrl+D).  
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4 

შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 2 px. ამის მერე შეასრულეთ Image 
> Adjustments > Levels (Ctrl+L) კლავიატურაზე და გამოსულ დიალოგურ ფანჯარაში 
შეიყვანეთ სურათზე ნაჩვენები პატარამეტრები: 
 

 

5 

გააქტიურეთ არხი “RGB”, გადადით ფენათა პალიტრაში (Windows > Layers) და გააქტიურეთ 
ტექსტური ფენა. შეასრულეთ ბრძანება Select > Load Selection: 
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შემდეგ დააჭირეთ Delete-ს კლავიატურაზე. 
 

 

6 

მოახდინეთ ტექსტის ინვერტირება ბრძანებით Image > Adjustments > Invert (Ctrl+I), შემდეგ 
კი შეასრულეთ ბრძანება Filter > Brush Strokes > Spatter და ჩაწერეთ შემდეგი მონაცემები: 
 

 

7 

კვლავ დააჭირეთ Ctrl-ს კლავიატურაზე და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე 
ფენათა პალიტრაში. შემდეგ შეასრულეთ Select > Color Range: 
 

 
 
შემდეგ დააჭირეთ Delete-ს. კვლავ გქონდეთ აქტიური ტექსტური ფენა და შეასრულეთ 
ბრძანება Layer > Layer Style > Stroke: 
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შეასრულეთ Edit > Free Transform და მოათავსეთ თქვენი ტექსტი იატაკის ფიცრების 
პარალელურად. წარწერა ხის იატაკზე მზადაა: 
 

1 

შექმენით ახალი, 100X100 პიქსელის ზომის დოკუმენტი თეთრი ფონით ბრძანებით File > 
New (Ctrl+N). აირჩიეთ ხელსაწყო ”ფუნჯი” (“Brush Tool” (B)) 20 პიქსელიანი ფუნჯით და 
შექმენით ამის მსგავსი გამოსახულება (ამ მაგალითშია ფერად არჩეულია #FF0000).  
 

 

2 

შეასრულეთ ბრძანება Filter > Distort > Pinch შემდეგი მონაცემებით: 
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3 

შეინახეთ ეს გამოსახულება Pattern-ს სახით. ამისთვის შეასრულეთ ბრძანება Edit > Define 
Pattern და შეინახეთ ”Candy”-ს სახელით.  
გახსენით ახალი, 800X600 პიქსელის ზომის  დოკუმენტი და შექმენით ახალი ფენა 
ბრძანებით Layer > New > Layer (Shift+Ctrl+N). აირჩიეთ საწერი ხელსაწყო და აკრიფეთ 
სასურველი ტექსტი. ამის მერე შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > layer Style > Pattern Overlay: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Drop Shadow: 
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4 

შეასრულეთ ბრძანება Image > Rotate Canvas > Albitrary: Angle > 45 CCW. შემდეგ შეასრულეთ 
Layer > Merge Visible. დააბრუნეთ გამოსახულება საწყის მდგომარეობაში. ამისთვის კვლავ 
შეასრულეთ ბრძანება Image > Rotate Canvas > Albitrary: Angle > 45 CW. 

5 

კამფეტის ეფექტი მზადაა: 
 

 

1 

გახსენით ქვის კედელის გამოსახულება. 
 

 

2 

აირჩიეთ საწერი ინსტრუმენტი და აკრიფეთ სასურველი ტექსტი. 
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3 

დამალეთ ტექსტური ფენა (დააჭირეთ ფენის გასწვრივ მოთვასებულ თვალის 
გამოსახულებაზე). დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, 
რათა მონიშნოთ ტექსტი. გააქტიურეთ ფენა ”Background” და დააჭირეთ Ctrl+J-ს, რათა 
გადმოაკოპიროთ მონიშვნა ახალ ფენაში. 
 

 

4 

შეასრულეთ შემდეგი ბრძანებები:  
 
Layer > Layer Style > Bevel And Emboss: 
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5 

მოახდინეთ ტექსტური ფენის კოპირება ბრძანებით Layer > Duplicate Layer და შეცვალეთ 
ახალი ფენის ”ზედდების რეჟიმი” (”Blending Mode”) Screen-ზე.  
 

 

6 

წარწერა ქვის კედელზე მზადაა: 
 

1 

შექმენით, 300X200 ზომის, ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N). 
აირჩიეთ საწერი ხელსაწყო და დაწერეთ ”2006” ფონტით Bombardier, რომლის შოვნაც 
შეგიძლიათ ინტერნეტში.  
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ტექსტისთვის დააყენეთ შემდეგი პარამეტრები: 
 

 

2 

შეასრულეთ ბრძანება Edit > Free Transform და გაწელეთ ტექსტი მხოლოდ ვერტიკალურად.  
 

 

3 

მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

4 

ახლა დროა შექმნათ მთავარი ნაწილი საახალწლო ტექსტისთვის - ”კაშკაშა შუქები”. 
შექმენით ახალი, 5X5 პიქსელის ზომის, ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). 
გაადიდეთ გამოსახულების მასშტაბი 1600%-მდე, შემდეგ აირჩიეთ ხელსაწყო ”Eliptical 
Marquee Tool” (M) ინსტრუმენტთა პანელიდან, შექმენით წრე და შეავსეთ იგი შავი ფერით 
(Edit > Fill). 
 

 

5 

შეასრულეთ ბრძანება Edit > Define Pattern. დაარქვით გამოსახულებას სახელი და შეინახეთ. 
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6 

გადაინაცვლეთ თქვენს თავდაპირველ დოკუმენტში. გააქტიურეთ ტექსტური ფენა და 
შეასრულეთ ბრძანება Select > Load Selection, დააჭირეთ OK-ს. შექმენით ახალი ფენა 
ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და შეავსეთ იგი ახლად შენახული 
გამოსახულებით - Pattern-ით. 
 

 

7 

შეავსეთ ფენა თეთრი ფერით, შემდეგ გააქტიურეთ მთავარი ფენა.  
 

 

8 

შეავსეთ ფენა “Background” შავი ფერით. 
 

 

9 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Outer Glow: 
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Layer > Layer Style > Inner Glow: 
 

 

10 

მოახდინეთ ფენის კოპირება ბრძანებით Layer > New > Layer (Shift+Ctrl+N), შემდეგ 
გააქტიურეთ ახალი ფენა და შეასრულეთ ბრძანება Select > Load Selection. შემდეგ Select > 
Modify > Expand: Expand By > 1 px. შეავსეთ მონიშნული არე თეთრი ფერით (Edit > Fill). 

11 

Layer > Layer Style > Outer Glow: 
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12 

აირჩიეთ ხელსაწყო ”ფუნჯი” (Brush Tool (B)) და დააყენეთ შემდეგი პარამეტრები: 
 

 
 

 

13 

დარწმუნდით რომ წინა ფონის ფერი დაყენებული თეთრზე და დაასვით შუქები ფუნჯის 
საშუალებით ტექსტზე სხვადასხვა ადგილას რანდომულად. 
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13 

მოახდინეთ ფენის კოპირება ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და შეცვალეთ 
ახალი ფენის “გამჭვირვალობა” (“Opacity”) 90%-ზე. 
 

 

14 

შეარჩიეთ რაიმე საახალწლო ფოტო და მოათავსეთ მასზე შექმნილი საახალწლო წარწერა: 
 

1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N). აირჩიეთ საწერი 
ხელსაწყო და დაწერეთ ტექსტი ორი სხვადასხვა ფერით (არ გამოიყენოთ ძალიან ღია 
ფერები). ტექსტის ერთი ნახევარი გააკეთეთ დახრილი (Italic).  
 

 

2 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Gradient Overlay: 
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Layer > Layer Style > Innter Shadow: 
 

 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Stroke: 
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3 

ინსტრუმენტთა პანელიდან ამოირჩიეთ ხელსაწყო ”Restangular Marquee Tool” (M) და 
გააკეთეთ 1 პიქსელიანი მონიშვნა ტექსტის ქვედა ნაწილში, როგორც არის ნაჩვენები 
სურათზე: 
 

 

4 

შეავსეთ მონიშნული არე თეთრი ფერით (Edit > Fill). დააჭირეთ Ctrl-ს კლავიატურაზე და 
ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე. შემდეგ დააჭირეთ Delete-ს კლავიატურაზე. 
დააყენეთ ფენის ”ზედდების რეჟიმი” (”Blending Mode”) Overlay-ზე. 
 

 

5 

თანამდეროვე სტილის ტექსტი მზადაა: 
 

 

1 

შექმენით ახალი, 350X200 პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N), 
აირჩიეთ საწერი ხელსაწყო და დააყენეთ შემდეგი პარამეტრები (Windows > Character): 
 

 

2 

აკრიფეთ სასურველი ტექსტი. 



  Adobe Photoshop – teqstis efeqtebi – rkinis warwera naxvretebi                                                     130

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3 

გადადით არხების პალიტრაში (Windows > Channels) და მოახდინეთ რომელიმე არხის 
კოპირება. თქვენ დაგჭირდებათ ეს არხი მომავალში. დაბრუნდით ფენათა პალიტრაში 
(Windows > Layers) და გააქტიურეთ ტექსტური ფენა. შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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4 

მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. კვლავ 
გადადით არხების პალიტრაში (Windows > Channels) და გააქტიურეთ ცოტახნის წინ 
კოპირებული არხი. აირჩიეთ ხელსაწყო ”ფუნჯი” (“Brush Tool” (B)). ამოირჩიეთ მრგვალი 
ფუნჯი 5 პიქსელიანი რადიუსით. გახსენით ფუნჯების ფანჯარა (Windows > Brushes) და 
დააყენეთ შემდეგი პარამეტრები: Brush Tip Shade: Hardness > 100%; Spacing > 550%, Shape 
Dynamics: Size Jitter > 100%, Scattering: Scatter > 100%. აირჩიეთ თეთრი ფერი და გააკეთეთ 
ნახვრეტები ტექსტზე. 
 

 

5 

აირჩიეთ ინსტრუმენტი “ჯადოსნური ჯოხი” (Magic Wand Tool (W)). მოხსენით მონიშვნა 
მისი ერთ-ერთი ოპციიდან Contiguous. 
 

 
 
დააწკაპუნეთ ნებისმიერ ასოზე. შეასრულეთ შემდეგი ბრძანებები: 
 
Filter > Pixelate > Crystallize: Cell Size > 6. 
 
Filter > Sketch > Graphic Pen: 
 

 
 
Filter > Artistic > Colored Pencil: 
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6 

მოხსენით მონიშვნა (Ctrl+D), შემდეგ დააჭირეთ Ctrl-ს კლავიატურაზე და ამავდროულად 
დააწკაპუნეთ კოპირებულ არხზე. გადადით ფენათა პალიტრაში (Windows > Layers), 
გააქტიურეთ ტექსტური ფენა და აირჩიეთ მონიშვნის ხელსაწყო (M). ამის მერე 
კლავიატურაზე ისრების საშუალებით გადაადგილეთ მონიშვნა ოდნავ მარცხნივ და ზევით 
(საკმარისია დააჭიროთ 2-3-ჯერ თითოეულ ისარზე) და დააჭირეთ Delete-ს.  
 

 

7 

აირჩიეთ სასურველი ფონი და დადეთ მასზე შექმნილი ტექსტი. დააყენეთ ტექსტის 
”ზედდების რეჟიმი” (”Blending Mode”) Linear Blur-ზე.  
 

1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). შეავსეთ იგი გრადიენტით 
(სურვილისამებრ). 
 

 

2 

აირჩიეთ საწერი ინსტრუმენტი და დაწერეთ სასურველი ტექსტი. 
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3 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Outer Glow: 
 

 
 
Layer > Layer Style > Inner Glow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

4 

გლუვი წითელი ტექსტი მზადაა: 
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1 

შექმენით ახალი, 400X200პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N) და 
შეავსეთ იგი ფერით #1A1A1A. აირჩიეთ საწერი ხელსაწყო და აკრიფეთ თქვენთვის 
სასურველი ტექსტი შავი ფერით. 
 

 

2 

მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

3 

შეასრულეთ ბრძანება Filter > Brush Strokes > Splatter შემდეგი მონაცემებით: Spray Radius > 10; 
Smoothness > 5. 
 

 

4 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და შეასრულეთ ბრძანება 
Select > Load Selection, დააჭირეთ OK-ს. ამოირჩიეთ ინსტრუმენტი ”Restangular Marquee Tool” 
(M), შემდეგ დააჭირეთ და არ აუშვათ Alt-ს კლავიატურაზე და ამავდროულად მონიშნეთ 
ტექსტის ზედა ნაწილი. შეავსეთ მონიშნული არე თეთრი ფერით (Edit > Fill). 
 

 

5 

შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 2 px. 
 

 

6 

მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer. შეასრულეთ ბრძანება Select 
> Load Selection და შეავსეთ მონიშვნა ფერით FFAE00. 
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7 

მოხსენით მონიშვნა (Ctrl+D) და შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 2 
px. გაიმეორეთ მოქმედება (Ctrl+F). 
 

 

8 

კვლავ გქონდეთ გააქტიურებული კოპირებული ფენა და შეასრულეთ ბრძანება Select > Load 
Selection. შეასრულეთ ბრძანება Select > Inverse (Ctrl+Shift+I). დააჭირეთ Delete-ს. 
 

 

9 

გააქტიურეთ ფენა, რომელიც შეავსეთ თეთრი ფერით მეოთხე პუნქტში და მოათავსეთ იგი 
კოპირებული ფენის ზევით. შეცვალეთ ”ზედდების რეჟიმი” (”Blending Mode”) Overlay-ზე. 
 

 

10 

გააქტიურეთ თავდაპირველი ტექსტური ფენა და შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Outer Glow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

11 

ეფექტი მზადაა: 
 

1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N). აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ ტექსტი. შეარჩიეთ ისეთი ფონტი, რომელიც ყველაზე უფრო 
შეესაბამება ორიგინალს. აკრიფეთ სასურველი ტექსტი ფერით #81CA02 
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2 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Inner Glow: 
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Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
 

 

3 

ტექსტი მულტფილმიდან ”შრეკი” მზადაა. 
 

1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ იგი შავი ფერით.  

2 

შეასრულეთ ბრძანება Layer > Rasterize > Layer, შემდეგ კი Filter > Blur > Radial Blur შემდეგი 
მონაცემებით: 
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გაიმეორეთ მოქმედება (Ctrl+F). 

3 

აირჩიეთ საწერი ხელსაწყო და თეთრი ფერით დაწერეთ ტექსტი. მოათავსეთ იგი ცენტრში, 
ბოლოს გაკეთებული ეფექტის თავზე. 

4 

შეასრულეთ ბრძანება Layer > Rasterize > Layer, შემდეგ Image > Rotate Canvas > 90 CW. 

5 

შეასრულეთ ბრძანება Filter > Stylize > Wind: 
 

 
 
კვლავ შეასრულეთ ბრძანება Filter > Stylize > Wind ამჯერად ამ მონაცემებით: 
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6 

დააბრუნეთ გამოსახულება საწყის მდგომარეობაში ბრძანებით Image > Rotate Canvas > 90 
CCW. ტექსტი-მოჩვენება მზადაა: 
 

1 

გახსენით ფოტოშოპში ნებისმიერი ფორმატის და ზომის სურათი, რომელიც დაგჭირდებათ 
შტამპის შესაქმნელად. სასურველია შეარჩიოთ ფოტო უამრავი ვერტიკალური ხაზებით. 
მრგვალი ნივთები და ობიექტები არ გამოგადგებათ. ყველაზე კარგი ვარიანტი შტამპის 
შესაქმნელად არის მშენებარე ტერიტორიის ფოტო. მოცემულ მაგალითში გამოყენებულია 
შემდეგი სურათი: 
 

 

2 

დარწმუნდით, რომ გააქტიურებულია ფენა “Background” და მხოლოდ ამის მერე 
შეასრულეთ ბრძანება Image > Adjustments > Threshold: გადაადგილეთ ისარი მარცხნისკენ 
ისე, რომ სურათზე დარჩეს მხოლოდ გამოკვეთილი ხაზები და დეტალები. 
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3 

შექმენით ნებისმიერი ზომის ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New 
(Ctrl+N) და წითელი ფერით აკრიფეთ ტექსტი.  
 

 

4 

მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. შეგიძლიათ 
ტექსტის გარშემო გააკეთოთ ჩარჩო ”Restangular Marquee Tool” (M) ხელსაწყოს საშუალებით 
და შემდეგ შეავსოთ იგი წითელი ფერით (Edit > Fill). 
 

 

5 

შეასრულეთ ბრძანება Edit > Transform > Rotate და მოაბრუნეთ გამოსახულება ისე, როგორც 
ნაჩვენებია სურათზე: 
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6 

დაუბრუნდით თქვენს თავდაპირველ სურათს, აირჩიეთ ხელსაწყო ”ჯადოსნური ჯოხი” 
(”Magic Wand Tool” (W)) და დააწკაპუნეთ გამოსახულების შიგნით რომელიმე შავ ადგილას. 
შეასრულეთ ბრძანება Select > Similar Layers, რათა მონიშნოთ ყველა შავი ადგილი 
გამოსახულებაზე. გააკეთეთ მონიშნული ადგილების კოპირება ბრძანებით Edit > Copy 
(Ctrl+C). შემდეგ გადადით ტექსტის დოკუმენტში და შეასრულეთ ბრძანება Edit > Paste 
(Ctrl+V). 
 

 

7 

დააჭირეთ და არ აუშვათ Ctrl-ს კლავიატურაზე და ამავდროულად დააწკაპუნეთ 
ახლადგადმოკოპირებულ ფენაზე. ამის მერე გააქტიურეთ ტექსტური ფენა და დააჭირეთ 
“Delete”-ს კლავიატურაზე. მოხსენით მონიშვნა (Ctrl+D) და წაშალეთ/დამალეთ 
გამოსახულებიანი ფენა. შტამპი მზადაა: 
 

1 

შექმენით ახალი დოკუმენტი შავი ფერით ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ თქვენთვის სასურველი ტექსტი: 

2 

შეასრულეთ შემდეგი ბრძანებები: 
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Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Outer Glow: 
 

 
 
Layer > Layer Style > Inner Glow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Color Overlay: 
 

 
 
Layer > Layer Style > Satin: 
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3 

ტექსტი მზადაა: 
 

1 

გახსენით ახალი, 350X150 პიქსელის ზომის დოკუმენტი თეთრი ფერით ბრძანებით File > 
New (Ctrl+N). შეარჩიეთ საწერი ინსტრუმენტი, ამოირჩიეთ რაიმე არასტანდარტული ფონტი 
და აკრიფეთ ტექსტი ფერით #018AC1. 
 

 

2 

მოახდინეთ ტექსტური ფენის კოპირება ბრძანებით Layer > Duplicate Layer და შეცვალეთ 
ტექსტის ფერი #C3ECFE-ზე. ამის მერე შეასრულეთ ბრძანება Layer > Layer Style > Stroke: 
 

 
 

 

3 

გააქტიურეთ კოპირებული ფენა და შექმენით ახალი ფენა ბრძანებით Layer > New > Layer 
(Shift+Ctrl+N). ამის მერე დააჭირეთ Ctrl+E კლავიატურაზე, რათა გააერთიანოთ 
კოპირებული და ახალი ფენები.  
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4 

გქონდეთ აქტიური ორი ფენის გაერთიანების შედეგად მიღებული ფენა და შეასრულეთ 
შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
 

 
 

 

5 

მოახდინეთ ტექსტური ფენის კოპირება (Layer > Duplicate Layer) და შეცვალეთ ტექსტის 
ფერი თეთრზე, შემდეგ კი კლავიატურაზე ისრების საშუალებით გადაადგილეთ ტექსტი 1 
პიქსელით ქვევით და 1 პიქსელით მარცხნივ, ამის მსგავსად: 
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6 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N), აირჩიეთ ხელსაწყო 
”Elliptical Marquee Tool” (M) და გააკეთეთ ამის მსგავსი მონიშვნა: 
 

 
 
შეავსეთ მონიშნული არე თეთრი ფერით (Edit > Fill) და დააყენეთ ფენის “გამჭვირვალობა” 
(“Opacity”) 25%-ზე.  
 

 

1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N). 

2 

დააყენეთ ფონად გრადიენტი ღია ფერებში, მაგ.: ცისფერი ლურჯზე. ამის მერე აირჩიეთ 
საწერი ხელსაწყო და აკრიფეთ სასურველი ტექსტი. შეასრულეთ შემდეგი ბრძანებები:  
 
Layer > Layer Style > Blending Options: 
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Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
 

 

3 

გაბზარული შუშის ეფექტი მზადაა: 
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1 

შექმენით ახალი, 400X150 პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N). 

2 

აირჩიეთ ხელსაწყო “გრადიენტი” (Gradient Tool (G)) ინსტრუმენტთა პანელიდან. შემდეგ 
დააყენეთ თქვენი წინა და უკანა ფონის ფერები შესაბამისად #FFD200-ზე და #FF9000-ზე. 
 

 

3 

შეავსეთ თქვენი დოკუმენტი გრადიენტით ზევიდან ქვევით. 
 

 

4 

აირჩიეთ საწერი ინსტრუმენტი და თეთრი ფერით დაწერეთ სასურველი ტექსტი. 
 

 

5 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Outer Glow: 
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Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Bevel And Emboss 
 

 
 
Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Color Overlay: 
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Layer > Layer Style > Stroke: 
 

 

6 

ტექსტი მზადაა: 
 

1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ იგი შავი ფერით. 
აირჩიეთ საწერი ხელსაწყო და დიდი ზომის შრიფტით აკრიფეთ ტექსტი. 
 

 

2 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და დარწმუნდით, რომ 
ფენათა პალიტრაში იგი მდებარეობს ტექსტური ფენის ზევით. აირჩიეთ ხელსაწყო ”ფუნჯი” 
(Brush Tool (B)): Diameter > 5 px; Hardness > 75%. დააჭირეთ კლავიატურაზე ”D”-ს, ხოლო 
მერე “X-ს, რათა დააყენოთ წინა ფონის ფერი თეთრზე.  

3 

ფუნჯის საშუალებით დახატეთ თოვლი იმ ადგილებში, სადაც მოგესურვებათ. 
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4 

დააყენეთ ფუნჯის დიამეტრი 2 პიქსელზე და კვლავ დაამატეთ დეტალები 
გამოსახულებაზე. 

5 

შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Inner Glow (ფერი: #CCCCCC): 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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6 

თოვლიანი წარწერა მზადაა: 
 

1 

შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ხელსაწყო და დაწერეთ ტექსტი.  

2 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). მოათავსეთ ტექსტური 
ფენა ახალი ფენის ზევით და გააერთიანეთ ორივე ბრძანებით Layer > Merge Layers (Ctrl+E). 
შეასრულეთ ბრძანება Edit > Transform > Perspective. დააჭირეთ პატარა ყუთის 
გამოსახულებას ქვედა მარჯვენა კუთხეში და გადაადგილეთ იგი მარცხნივ, ისე, როგორც 
არის ნაჩვენები სურათზე. 
 

 

3 

შეასრულეთ ბრძანება Filter > Noise > Add Noise: Amount > 100%. დააჭირეთ Ctrl+U-ს 
კლავიატურაზე, რათა შეცვალოთ გამოსახულების ფერები. გამოსულ დიალოგურ 
ფანჯარაში დააყენეთ შემდეგი პარამეტრები: Colorize > მონიშნული; Hue > 121; Saturation > 
25; Lightness > 0. 
 

 

4 

დააჭირეთ და არ აუშვათ “Alt”-ს და ამავდროულად დააჭირეთ ზევითა მიმართულების, 
ხოლო მერე მარჯვენა მიმართულების ისრებს კლავიატურაზე. ამით თქვენ მოახდენთ 
აქტიური ფენის კოპირებას და მის გადაადგილებას ზევით და მარჯვნივ. შეასრულეთ ეს 
მოქმედება რამოდენიმეჯერ, სანამ არ მიიღებთ ამის მსგავს შედეგს: 
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5 

ფენათა პალიტრაში გააქტიურეთ ზევიდან მეორე ფენა და დააჭირეთ Ctrl+E-ს, რათა 
გააერთიანოთ ფენები. გააერთიანეთ ასეთი ხერხით დანარჩენი ფენებიც, სანამ არ 
დაგრჩებათ ორი ფენა. ახლა დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ 
პირველ ფენაზე და შეავსეთ იგი მუქი ფერით (Edit > Fill). 
 

 

1 

შექმენით ახალი, 500X500 პიქსელის ზომის დოკუმენტი თეთრი ფონით ბრძანებით File > 
New (Ctrl+N). აირჩიეთ საწერი ხელსაწყო და აკრიფეთ ტექსტი დიდი ზომის შრიფტით.  

2 

დააჭირეთ “D”-ს კლავიატურაზე, შემდეგ დააწკაპუნეთ ტექსტურ ფენაზე მარჯვენა 
კლავიშით და გამოსული მენიუდან ამოირჩიეთ ბრძანება Select Layer Transperancy. 
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3 

მოახდინეთ ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type, ხოლო შემდეგ 
შეასრულეთ ბრძანება Filter > Render > Clouds. მოხსენით მონიშვნა (Ctrl+D). 

4 

შეასრულეთ ბრძანებები: 
 
Filter > Artistic > Colored Pencil: 
 

 
 
Filter > Sketch > Stamp: 
 

 
 

 
 
და ბოლოს შეასრულეთ ბრძანება:  
 
Filter > Artistic Plastic Wrap: 
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5 

შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation და დააყენეთ თქვენთვის 
სასურველი ფერები (არ დაგავიწყდეთ მონიშნოთ Colorize). 
 

1 

შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). აირჩიეთ ინსტრუმენტი 
“Freeform Pen Tool” (P) ინსტრუმენტთა პანელიდან. 
 

 

2 

ოპციათა პანელში (Options) აირჩიეთ “Paths”. 
 

 

3 

დახაზეთ ის ხაზი, რომელზეც დაიწერება შემდგომში ტექსტი. 
 

 

4 

აირჩიეთ საწერი ხელსაწყო და მოათავსეთ მაუსის კურსორი ხაზის დასაწყისში. კურსორის 
ფორმა შეიცვლება. ახლა აკრიფეთ სასურველი ტექსტი. დამთავრებისთანავე დააწკაპუნეთ 
”პწიჩკაზე” ოპციათა პანელში. 
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1 

გახსენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). 

2 

ამოირჩიეთ ინსტრუმენტი ”Custom Shapes Tool”  (U). ოპციათა პანელში აირჩიეთ “Paths”. 
 

 

3 

აირჩიეთ ის ფიგურა, რომელზეც გნებავთ ტექსტის დაწერა. 
 

 

5 

დახაზეთ არჩეული ფიგურა დოკუმენტში. 
 

 

6 

აირჩიეთ საწერი ხელსაწყო და მოათავსეთ მაუსის კურსორი ხაზის დასაწყისში. კურსორის 
ფორმა შეიცვლება. ახლა აკრიფეთ სასურველი ტექსტი. დამთავრებისთანავე დააწკაპუნეთ 
”პწიჩკაზე” ოპციათა პანელში. 
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1 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი ინსტრუმენტი და 
დაწერეთ ტექსტი.  

2 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). ამის მერე დააჭირეთ და არ 
აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, შემდეგ შეასრულეთ 
ბრძანება Select > Modify > Expand: Expand By > 5 px. შეავსეთ მონიშვნა თქვენთვის სასურველი 
ფერით (Edit > Fill). 
 

 

3 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). დააჭირეთ და არ აუშვათ 
Ctrl-ს და ამავდროულად დააწკაპუნეთ ფენაზე “Layer 1”. შემდეგ შეასრულეთ ბრძანება Select > 
Modify > Expand: Expand By > 8 px. შეავსეთ მონიშნული არე მეორე პუნქტისგან განსხვავებული 
ფერით (Edit > Fill). ფენათა პალიტრაში მოათავსეთ ფენა ”Layer 1” ფენა ”Layer 2”-ს ზევით. 
 

 

4 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N), შემდეგ ამოირჩიეთ 
ხელსაწყო “Pen Tool” (P) ინსტრუმენტთა პანელიდან და მიჰყევით შემდეგ ნაბიჯებს: 
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დასრულების მერე დააწკაპუნეთ მაუსის მარჯვენა კლავიშით ტეხილის შიგნით და გამოსული 
მენიუდან ამოირჩიეთ ბრძანება ”Make Selection”: Feathering Radius > 0. შეავსეთ მონიშნული არე 
სასურველი ფერით. 

5 
დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ბოლოს შექმნილ ფენაზე, 
შემდეგ შეასრულეთ ბრძანება Select > Modify > Expand: Expand By > 2 px. შექმენით ახალი ფენა 
ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და შეავსეთ იგი რაიმე ფერით. შეცვალეთ ამ ფენის 
გამჭვირვალობა (Opacity) 20%-ზე. 
 

 

6 
შექმენით კიდევ რამოდენიმე ტეხილი და ეფექტი მზადაა: 
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1 
გახსენით ახალი დოკუმენტი 500X250 პიქსელის ზომით ბრძანებით File > New (Ctrl+N) და 
შეავსეთ იგი ფერით #07263D. აირჩიეთ საწერი ხელსაწყო და აკრიფეთ თქვენთვის სასურველი 
ტექსტი ფერით #041826. 
 

 

2 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

  
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Outer Glow: 
 

 
 
Layer > Layer Style > Satin: 
 

 

3 
სამგანზომილებიანი გლუვი ტექსტი მზადაა: 
 

1 
გახსენით ფოტო, რომელზეც გამოსახულია სასკოლო დაფა. ამ მაგალითში გამოყენებულია ეს 
სურათი: 
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2 
აირჩიეთ საწერი ხელსაწყო და დაფის გამოსახულებაზე დაწერეთ სასურველი ტექსტი თეთრი 
ფერით. 
 

 

3 
მოახდინეთ ტექსტური ფენის კოპირება ბრძანებით Layer > Duplicate Layer. 

4 
გააქტიურეთ ზევითა ტექსტური ფენა ფენათა პალიტრაში და მოახდინეთ მისი რესტარიზაცია 
ბრძანებით Layer > Rasterize > Type. შეასრულეთ ბრძანებები: Layer > Layer Style > Stroke: 
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Layer > Layer Style > Pattern Overlay: 
 

 
 

 

5 
შეასრულეთ ბრძანება Layer > Layer Style > Create Layer და გააერთიანეთ ახალი და ტექსტური 
ფენა. 

6 
შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 0.3-0.6. გააქტიურეთ ფენა, რომელიც 
გადმოაკოპირეთ მესამე პუნქტში. დარწმუნდით რომ იგი მოთავსებულია იმ ფენის ზევით, 
რომელთანაც მუშაობდით და დააყენეთ ფენის ”ზედდების რეჟიმი” (Blending Mode) Soft Light-
ზე. 
 



  Adobe Photoshop – teqstis efeqtebi – warwera carciT                                                                         165

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

/!

87!hblwfUjmj!
/!

wbsejtgfsj!xbsxfsb!UfUsj!csXzwjbmfcjU 
 

 
 
 
 
 
 
 
 
 
 
 

7 
წარწერა ცარცით მზადაა: 
 

 

1 
შექმენით ნებისმიერი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). დააყენეთ წინა 
ფონის ფერი (Foreground Color) #FFAAF8-ზე და შეავსეთ დოკუმენტი ამ ფერით (Edit > Fill). 

2 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N). აირჩიეთ საწერი ხლსაწყო 
და დაწერეთ რაიმე ტექსტი ფერით #FF1FED. 
 

 

3 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
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Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
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4 
ახლა დროა შექმნათ თეთრი ბრჭყვიალები.  
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N). დააყენეთ წინა ფონის ფერი 
თეთრზე. ამოიჩიეთ ინსტრუმენტი ”ფუნჯი” (Brush Tool (B)) და დააყენეთ შემდეგი 
პარამეტრები: 
 

 
 
დააჭირეთ პატარა ისარის გამოსახულებას და გამოსულ მენიუში ამოირჩიეთ ”Assorted Brushes”. 
 

 
 
გამოსული ფუნჯებიდან აირჩიეთ ეს: 
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5 
შეასრულეთ შემდეგი ორი ბრძანება: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Outer Glow: 
 

 

6 
ახლა ფუნჯის საშუალებით დასვით ბრჭყვიალები იქ, სადაც მოგესურვებათ. 

7 
წარწერა მზადაა: 
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1 
გახსენით ახალი დოკუმენტი 2X5 პიქსელის ზომით ბრძანებით File > New (Ctrl+N). აირჩიეთ 
ხელსაწყო ”Restangular Marquee Tool” (R) და გააკეთეთ ამის მსგავსი მონიშვნა: 
 

 
შეავსეთ მონიშნული არე შავი ფერით (Edit > Fill). 
 

 

2 
შეასრულეთ ბრძანება Select > All (Ctrl+A), შემდეგ კი Edit > Define Pattern.  
 

 
 
დაარქვით ”Pattern”-ს რაიმე სახელი და შეინახეთ. 

3 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) (დოკუმენტის ზომა 
დამოკიდებულია თქვენზე. სხვადასხვა ზომას ექნება თავისი განსხვავებული პარამეტრები). 

4 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). შეავსეთ იგი ფერით #f0f0f0 
(Edit > Fill). შემდეგ შეასრულეთ ბრძანება Filter > Texture > Texturizer შემდეგი მონაცემებით: 
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5 
აირჩიეთ საწერი ხელსაწყო და აკრიფეთ თქვენთვის სასურველი ტექსტი. 
 

 
 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

6 
შეასრულეთ ბრძანება Filter > Texture > Texturizer: 
 

 

7 
გააკეთეთ ტექსტურის ფენის კოპირება ბრძანებით Layer > Duplicate Layer. დააჭირეთ და არ 
აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ კოპირებულ ფენაზე, შემდეგ შეასრულეთ Select 
> Modify > Contract. 
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ზომა დამოკიდებულია თქვენი ტექსტის ზომაზე. 
 

 

8 
შეასრულეთ ბრძანება Select > Inverse (Shift+Ctrl+I) და დააჭირეთ “Delete”-ს კლავიატურაზე. 

9 
შეასრულეთ ბრძანება: 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 

 

10 
გააქტიურეთ თავდაპირველი ტექსტური ფენა. დააჭირეთ და არ აუშვათ Ctrl-ს და 
ამავდროულად დააწკაპუნეთ ამ ფენაზე. შემდეგ შექმენით ახალი ფენა  ბრძანებით Layer > New 
> Layer (Shift+Ctrl+N). შეასრულეთ ბრძანება Edit > Stroke: 
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11 
გადადით არხთა პანელში (Windows > Channels). შექმენით ახალი არხი (“Alpha 1”). აირჩიეთ 
ინსტრუმენტი ”Fill Paint Bucket” (G) და ოპციათა პანელში მიუთითეთ: 
 

 
 
შეავსეთ თქვენი გამოსახულება: 
 

 

12 
დააჭირეთ Ctrl-ს და ამავდროულად დააწკაპუნეთ არხზე ”Alpha 1”. გადადით ფენათა 
პალიტრაში (Windows > Layers), გააქტიურეთ ფენა, რომელთანაც მუშაობდით მეათე პუნქტში 
და დააჭირეთ “Delete”-ს კლავიატურაზე. 
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13 
ამოქარგული ტექსტი მზადაა: 
 

 

1 
შექმენით ნებისმიერი ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ 
საწერი ინსტრუმენტი და დაწერეთ ტექსტი. 

2 
შეასრულეთ ბრძანება Layer > Layer Style > Bevel And Emboss: 
 

 
 

 

3 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. შემდეგ 
შეასრულეთ ბრძანება Filter > Stylize > Emboss შემდეგი მონაცემებით: 
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4 
შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation (Ctrl+U): 
 

 
 

1 
გახსენით ახალი, 500X170 პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N), 
აირჩიეთ საწერი ხელსაწყო და აკრიფეთ სასურველი ტექსტი. გამოიყენეთ დიდი ზომის 
შრიფტი სრული ეფექტის მისაღებად.  

2 
დააჭირეთ Ctrl-ს კლავიატურაზე და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა 
მონიშნოთ ტექსტი. შექმენით ახალი ფენა  ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და 
დაარქვით მას ”Text”. აირჩიეთ ინსტრუმენტი Paint Bucket Tool (G) და შეავსეთ მონიშნული არე 
ფერით #6897BB. დამალეთ თავდაპირველი ტექსტური ფენა (ამისთვის დააჭირეთ ფენის 
გვერდზე მდებარე თვალის გამოსახულებაზე). 
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3 
გადადით არხთა პალიტრაში (Windows > Channels). დააჭირეთ პალიტრის ქვედა ხაზში 
მდებარე მეორე ღილაკზე, რათა შეინახოთ მონიშნული არე არხის სახით. შეიქმნება არხი 
”Alpha 1”. მოახდინეთ ამ არხის კოპირება. ამისთვის დააწკაპუნეთ მაუსის მარჯვენა კლავიშით 
არხზე და გამოსული მენიუდან ამოირჩიეთ ბრძანება “Duplicate Channel”.  
 

 

4 
შეასრულეთ შემდეგი ბრძანებები: 
 
Filter > Blur > Gaussian Blur: Radius > 8 px. 
Filter > Blur > Gaussian Blur: Radius > 6 px. 
Filter > Blur > Gaussian Blur: Radius > 3 px. 
Filter > Blur > Gaussian Blur: Radius > 1 px. 
 
გადადით ფენათა პალიტრაში (Windows > Layers). კვლავ გქონდეთ მონიშნული ტექსტი! 

5 
გააქტიურეთ ფენა ”Text” და შეასრულეთ ბრძანება Filter > Render > Lighting Effects შემდეგი 
მონაცემებით: 
 

      

6 
შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 1 px, შემდეგ შეასრულეთ Select > 
Modify > Contract: Contract By > 1 px. დააჭირეთ Ctrl+Shift+I, შემდეგ დააჭირეთ ”Delete”-ს. 
შეგიძლიათ მოხსნათ მონიშნვნა (Ctr+D). მოახდინეთ ფენის კოპირება ბრძანებით Layer > 
Duplicate Layer. დაარქვით მას “Plastic Wrap”. 

7 
შეასრულეთ ბრძანება Filter > Artistic > Plastic Wrap: 
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მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer. შეცვალეთ ფენის ”ზედდების 
რეჟიმი” (“Blending Mode”) Overlay-ზე.  

8 
კვლავ გააქტიურეთ ფენა “Plastic Wrap” და შეასრულეთ ბრძანება Layer > Layer Style > Drop 
Shadow: 
 

 

9 
ტექსტი მზადაა: 
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1 
შექმენით ახალი დოკუმენტი 400X400 პიქსელის ზომით თეთრი ფონით ბრძანებით File > New 
(Ctrl+N). აირჩიეთ საწერი ხელსაწყო და აკრიფეთ სასურველი ტექსტი ფერით #825200. 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type.  
 

 

2 

დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე. შექმენით 
ახალი ფენა  ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და დაარქვით მას ”highlight 1”. ამის 
მერე შეასრულეთ ბრძანება Select > Modify > Contract: 
 

 
 

 

3 

დააყენეთ წინა ფონის ფერი #9d6401-ზე, აირჩიეთ ინსტრუმენტი “Paint Bucket Tool” (G) და 
შეავსეთ მონიშნული არე დაყენებული ფერით. შეასრულეთ Filter > Blur > Gaussian Blur: 
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4 
დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ფენაზე “highlight 1”, ამის მერე 
შექმენით ახალი ფენა  ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და დაარქვით მას 
”working”. შეასრულეთ ბრძანება Select > Modify > Contract: 
 

 
 
დააყენეთ წინა ფონის ფერი #FFA506-ზე, აირჩიეთ ინსტრუმენტი “Paint Bucket Tool”(G) და 
შეავსეთ მონიშნული არე დაყენებული ფერით. მოხსენით მონიშვნა (Ctrl+D). 
 

 

5 
კვლავ გქონდეთ აქტიური ფენა ”working”. შეასრულეთ ბრძანება Filter > Texture > Stained Glass 
შემდეგი მონაცემებით: 
 

 
 

 

6 
შეასრულეთ Filter > Distort > Glass: 
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7 
ამჯერად შეასრულეთ ბრძანება Filter > Noise > Dust & Stratches: 
 

 
 
კვლავ შეასრულეთ ბრძანება Filter > Distort > Glass იგივე მონაცემებით: 
 

 

8 
ბოლოს შეასრულეთ ბრძანება Filter > Artistic > Dry Brush: 
 

 
 
გაიმეორეთ ეს მოქმედება 4-5-ჯერ თქვენი გემოვნებისამებრ და სადღესასწაულო წარწერა 
მზადაა: 
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1 
შექმენით ახალი დოკუმენტი თეთრი ფერით ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ სასურველი ტექსტი.  

2 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 

 
 
Layer > Layer Style > Stroke: 
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Layer > Layer Style > Drop Shadow: 
 

 

3 
ტექსტი მზადაა: 
 

1 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი ხელსაწყო და 
აკრიფეთ ტექსტი. 
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2 
შექმენით ახალი ფენა  ბრძანებით Layer > New > Layer (Shift+Ctrl+N). აირჩიეთ ინსტრუმენტი 
”ფანქარი” (“Pencil Tool” (B)) და დახატეთ თქვენი ტექსტზე სხვადასხვა ხაზები კონტურის 
მიხედვით. ნუ შეგეშინდებათ ტექსტის გარე არეში ხაზვას, პირიქით, ეს მომატებს ეფექტს. 
გამოიყენეთ ტექსტის ზომასთან შესაბამისი ფანქრის ზომა. Uპატარა ზომის ტექსტი = პატარა 
ზომის ფანქარიU. 
 

 

3 
დამალეთ ტექსტური ფენა. ამისთვის დააჭირეთ ფენის გასწვრივ მდებარე თვალის 
გამოსახულებაზე ( ). თქვენ დაგრჩებათ მხოლოდ ”დაჯღაბნული” ტექსტი. 
 

 

1 
გახსენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ინსტრუმენტი და აკრიფეთ სასურველი ტექსტი. 
 

 

2 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. ამის მერე 
შეასრულეთ ბრძანება Filter > Distort > Ripple: 
 

 

3 
შეასრულეთ Filter > Blur > Gaussian Blur: 
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4 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Inner Glow: 
 



  Adobe Photoshop – teqstis efeqtebi – TviTnabadi oqro                                                                     185

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
 

 

 
 
Layer > Layer Style > Satin: 
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5 
თვითნაბადი ოქროს ეფექტი მზადაა: 
 

 

1 
გახსენით 300X120 პიქსელის ზომის ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New 
(Ctrl+N). აირჩიეთ საწერი ხელსაწყო და მწვანე ფერით დაწერეთ სასურველი ტექსტი. 
 

 

2 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type.  

3 
შეასრულეთ ბრძანება Filter > Liquify (Shift+Ctrl+X).  
 

 
 
გამოსულ ფანჯარაში ინსტრუმენტთა პანელიდან ამოირჩიეთ ხელსაწყო ”Forward Warp Tool” 
(W). 
 

 
 
გადაათრიეთ ტექსტის კუთხეები ისე, რომ მიიღოთ “ტოტები” და “ფესვები”. 
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დააჭირეთ OK-ს. 

4 
ინსტრუმენტთა პანელიდან აირჩიეთ ინსტრუმენტი “Custom Shape Tool” (U), ხოლო ფიგურების 
ჩამონათვალში აირჩიეთ ”Leaf 3”. 
 

 
 
დაამატეთ ფოთლები გამოსახულებაზე ისე, როგორც არის ნაჩვენები სურათზე: 
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5 
კვლავ გქონდეთ აქტიური ტექსტური ფენა. შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Bevel And Emboss: 
 

 

 

 
 
Layer > Layer Style > Gradient Overlay: 
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6 
ეფექტი მზადაა. შეგიძლიათ შეავსოთ ფონი ლამაზი ფერით: 
 

1 
შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ თქვენთვის სასურველი ტექსტი: 
 

 

2 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

3 
ინსტრუმენტთა პანელიდან აირჩიეთ “Edit In Quick Mask Mode” (Q). 
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4 
ამჟამად ინსტრუმენტთა პანელიდან აირჩიეთ ხელსაწყო ”Brush Tool” (B). აირჩიეთ ფუნჯი 
”Scattered Flowers Mums” შემდეგი პარამეტრებით: 
 

 
 
ფუნჯის საშუალებით დასვით ”ლაქები” გამოსახულებაზე სხვადასხვა ადგილას, ისე, როგორც 
არის ნაჩვენები სურათზე: 
 

 
 
დააჭირეთ “Q”-ს, რათა გამოხვიდეთ Quickmask-ის რეჟიმიდან. ახლა თქვენ დაინახავთ 
მონიშვნას. 
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შეასრულეთ ბრძანება Select > Inverse (Shift+Ctrl+I). 
დააჭირეთ “Delete”-ს კლავიატურაზე 3-ჯერ. 
 

 

5 
შეასრულეთ ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Color Overaly: 
 

 
 

 

6 
თქვენი სურვილისამებრ შეგიძლიათ შეასრულოთ ბრძანება Layer > Layer Style > Stroke: 
 

 

7 
ტექსტი მზადაა: 
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1 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N), შეავსეთ იგი შავი ფერით. აირჩიეთ 
საწერი ხელსაწყო და აკრიფეთ სასურველი ტექსტი დიდი ზომის შრიფტით. 
 

 

2 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

3 
შეასრულეთ ბრძანება Filter > Distort > Polar Coordinates: Polar To Restangular. 
 

 

4 
დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, შემდეგ 
დააჭირეთ ”D”-ს კლავიატურაზე, რათა დააყენოთ წინა და უკანა ფონის ფერები შავ და თეთრ 
ფერებზე და შეასრულეთ ბრძანება Filter > Render > Clouds. 
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5 
შეასრულეთ ბრძანება Filter > Noise > Add Noise შემდეგი მონაცემებით: 
 

 
 

 

6 
შეასრულეთ Filter > Brush Strokes > Angled Strokes: 
 

 
 

 

7 
კვლავ შეასრულეთ ბრძანება  Filter > Distort > Polar Coordinates: ამჟამად ამოირჩიეთ Restangular 
To Polar. 
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8 
შეასრულეთ ბრძანება Image > Adjustments > Gradient Map და დააყენეთ გრადიენტის ფერები 
თქვენი სურვილისამებრ. გახსოვდეთ, რომ გრადიენტის მარჯვენა ფერი ყოველთვის უნდა 
იყოს შავი, ხოლო მარცხენა ფერი დამოკიდებულია თქვენს სურვილზე. ამ კონკრეტულ 
მაგალითში გამოყენებულია მწვანე ფერი. 
 

 

9 
შეასრულეთ ბრძანება Layer > Layer Style > Outer Glow და დააყენეთ ისეთი პარამეტრები, სანამ 
არ მიიღებთ სასურველ შედეგს. ფერად ამოირჩიეთ გრადიენტის მარჯვენა ფერი, რომელიც 
გამოიყენეთ წინა პუნქტში. ეფექტი მზადაა: 
 

1 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N)და შეავსეთ იგი ფერით #E79300. 
აირჩიეთ საწერი ხელსაწყო და დაწერეთ ტექსტი. 
 

 

2 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Inner Shadow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
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Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Pattern Overlay: 
 

 
 

 

3 
დააყენეთ წინა და უკანა ფონის ფერები #E79300-ზე. შეასრულეთ ბრძანება Filter > Distort > Glass 
შემდეგი მონაცემებით: 
 

 

4 
ფერადი ტექსტი მზადაა: 
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1 
შექმენით ახალი დოკუმენტი შავი ფონით ბრძანებით File > New (Ctrl+N). აირჩიეთ საწერი 
ინსტრუმენტი და დაწერეთ სასურველი ტექსტი. 
 

 

2 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. 

3 
შეასრულეთ ბრძანება Filter > Distort > Polar Coordinates: 
 

 

4 
შეასრულეთ ბრძანება Image > Rotate Canvas > 90 CW, შემდეგ კი ბრძანება Filter > Stylize > Wind: 
Method > Wind; Direction > From The Right. 
 

 

5 
კვლავ შეასრულეთ ბრძანება Filter > Distort > Polar Coordinates ამჯერად ასეთი მონაცემებით: 
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6 
დააბრუნეთ გამოსახულება თავდაპ[ირველ მდგომარეობაში ბრძანებით Image > Rotate Canvas > 
90 CCW. 
 

 

7 
დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა 
მონიშნოთ ტექსტი. შემდეგ გადადით არხთა პალიტრაში (Windows > Channels) და შექმენით 
ახალი არხი ”Alpha 1”. შეავსეთ მონიშნული არე თეთრი ფერით (Edit > Fill) და შეასრულეთ 
ბრძანება Filter > Blur > Gaussian Blur: Radius > 4 px. 

8 
დაბრუნდით ფენათა პალიტრაში (Windows > Layers) და მოხსენით მონიშვნა (Ctrl+D). ამის მერე 
შეასრულეთ ბრძანება Filter > Render > Lighting Effects: 
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9 
შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation: 
 

 

10 
ცვილის ეფექტი მზადაა: 
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1 
შექმენით ახალი დოკუმენტი 500X300 პიქსელის ზომით თეთრი ფონით ბრძანებით File > New 
(Ctrl+N). ამოირჩიეთ საწერი ხელსაწყო და აკრიფეთ თქვენთვის სასურველი ტექსტი. 
ამოირჩიეთ არასტანდარტული ფონტი: 
 

 

2 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Duplicate Layer და დაარქვით 
მას ”slime”. დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე 
”slime”. შეავსეთ მონიშნული არე ფერით #6BBA40. 

3 
შეასრულეთ შემდეგი ბრძანებები:  
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Color Overlay: 
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Layer > Layer Style > Satin: 
 

 
 

 
 
მოხსენით მონიშვნა (Ctrl+D). 

4 
შეასრულეთ ბრძანება Filter > Liquify (Shift+Ctrl+X). ამოირჩიეთ ხელსაწყო ”Forward Warp Tool” 
(W). გახადეთ ფუნჯის ზომა ტექსტის ზომაზე ოდნავ დიდი. ფუნჯის საშუალებით 
გადაათრიეთ ტექსტის კუთხეები ქვემოთა მიმართულებით ისე როგორც არის ნაჩვენები 
სურათზე. 
 

 

5 
ახლა დროა შექმნათ ფონი თქვენი ტექსტისთვის. შექმენით ახალი ფენა ბრძანებით Layer > New 
> Layer (Shift+Ctrl+N) და დაარქვით მას” wall”. შეავსეთ ეს ფენა ფერით #7B1226. შეასრულეთ 
ბრძანება Filter > Texture > Texturize: 
 

 
 
მოათავსეთ ფენა ”wall” ფენა “slime”-ის ქვეშ. 
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6 
დააყენეთ ფენა ”slime”-ის გამჭვირვალობა (Opacity) 90%-ზე, ხოლო შემდეგ კვლავ შეასრულეთ 
ბრძანება  Filter > Texture > Texturize: 
 

 

7 
ეფექტი მზადაა: 
 

1 
შექმენით ახალი, 640X480 პიქსელის ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). 
დააყენეთ წინა და უკანა ფონის ფერები, შესაბამისად, თეთრ და შავ ფერზე. შეავსეთ თქვენი 
დოკუმენტი შავი ფერით (Edit > Fill). 

2 
აირჩიეთ ხელსაწყო ”Horizontal Type Mask Tool” (T) ინსტრუმენტთა პანელიდან. 
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აკრიფეთ სასურველი ტექსტი. მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > 
Rasterize > Type. 

3 
შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 3 px. ამის მერე შეასრულეთ Filter > 
Stylize > Solarize, ხოლო მერე Image > Adjustments > Auto Levels (Shift+Ctrl+L). 
 

 

4 
შეასრულეთ ბრძანება Filter > Stylize > Wind: Method > Wind; Direction > From The Left. 
გაიმეორეთ ეს მოქმედება ერთხელ (Ctrl+F). 

5 
შეასრულეთ Image > Rotate Canvas > 90 CW და კვლავ  Filter > Stylize > Wind: Method > Wind; 
Direction > From The Left. დააბრუნეთ გამოსახულება თავდაპირველ მდგომარეობაში 
ბრძანებით  Image > Rotate Canvas > 90 CCW. 
 

 

6 
შეასრულეთ ბრძანება Filter > Stylize > Glowing Edges: Edge With > 1; Edge Brightness > 8; 
Smoothness > 6. 

7 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). შეასრულეთ ბრძანება 
Image > Adjustments > Hue/Saturation (Ctrl+U). დააყენეთ თქვენთვის სასურველი ფერები. 
გამოიყენეთ მწვანე ფერი. 

8 
მწვანე ქარის ეფექტი მზადაა: 
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1 
შექმენით ახალი დოკუმენტი 38X38 პიქსელის ზომით ბრძანებით File > New (Ctrl+N). დააყენეთ 
წინა ფონის ფერი #714005-ზე. ამოირჩიეთ ინსტრუმენტი “Custom Shape Tool” (U) და აირჩიეთ 
ფიგურა ”Leaf Ornament 1”. 
 

 
 
დახაზეთ არჩეული ფიგურა გახსნილ დოკუმენტში. შემდეგ ამოირჩიეთ ინსტრუმენტი 
“Restangular Marquee Tool” (M) და მონიშნეთ ფიგურა. 
 

 
 
შეასრულეთ ბრძანება Edit > Define Pattern: გამოსულ დიალოგურ ფანჯარაში ჩაწერეთ 
ფიგურის სახელი და დააჭირეთ ”OK”-ს.  
 

 

2 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N)და შეავსეთ იგი სასურველი 
ფონით. სასურველია გამოიყენოთ გრადიენტი (“Gradient Tool” (G)). 
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3 
აირჩიეთ საწერი ხელსაწყო და აკრიფეთ სასურველი ტექსტი.  
 

 

4 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Pattern Overlay: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style >Outer Glow: 
 

 
 

 

5 
კვლავ ამოირჩიეთ ინსტრუმენტი “Custom Shape Tool” (U) და აირჩიეთ ფიგურა ”Leaf Ornament 
1”. დააყენეთ წინა ფონის ფერი #8C8C8C-ზე, გააქტიურეთ ფენა ”Background” და დახაზეთ 
ფიგურა ისე, როგორც არის ნაჩვენები სურათზე.  
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შეცვალეთ ფენის ”ზედდების რეჟიმი” (Blending Mode) Overlay-ზე.  
 

 

6 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N). ამოირჩიეთ ინსტრუმენტი 
”Elliptical Shape Tool” და დახაზეთ წრე ფერით #6F4200. 
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7 
დააწკაპუნეთ მაუსის მარჯვენა კლავიშით  ტექსტურ ფენაზე და გამოსული მენიუდან აირჩიეთ 
ბრძანება ”Copy Layer Style”. შემდეგ დააწკაპუნეთ მარჯვენა კლავიშით წრის ფენაზე და 
გამოსული მენიუდან ამოირჩიეთ ბრძანება ”Copy Layer Style”. 
 

 

8 
მოახდინეთ წრის ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. შემდეგ დააჭირეთ 
და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ფენაზე. შეასრულეთ ბრძანება Select > 
Modify > Contract: 5 px. 

9 
შეასრულეთ ბრძანება Select > Feather (Ctrl+Alt+D): Feather Radius > 20 px. შემდეგ დააჭირეთ 
”Delete”-ს კლავიატურაზე. 
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1 
გახსენით სასურველი ფოტო. შეასრულეთ ბრძანება Filter > Distort > Glass: Distortion > 1; 
Smoothness > 3; Texture > Frosted. გადადით არხთა პანელში (Windows > Channels) და შექმენით 
ახალი არხი. აირჩიეთ ინსტრუმენტი ”ფუნჯი” (“Brush Tool” (B)) და დახატეთ რამოდენიმე 
”წვეთი”.  

2 
აირჩიეთ საწერი ხელსაწყო და დაწერეთ სასურველი ეტქსტი. შეასრულეთ ბრძანება Edit > Free 
Transform და მოაბრუნეთ ტექსტი სასურველ პოზიციაში. დააჭირეთ არხთა პანელის ქვეშ 
მოთავსებულ პირველ ღილაკზე ”Load Channel As Selection”. 
 

 

3 
დაბრუნდით ფენათა პალიტრაში (Windows > Layers). შექმენით ახალი ფენა ბრძანებით Layer > 
New > Layer (Shift+Ctrl+N). ამის მერე შეასრულეთ ბრძანება Select > Modify > Expand: Expand By 1 
px. შეავსეთ ახალი ფენა ფერით #6882FB (Edit > Fill). 
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4 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Blending Options: 
 

 
 
Layer > Layer Style > Drop Shadow: 
 

 
 
Layer > Layer Style > Inner Shadow: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
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5 
წყლის მელნის ეფექტი მზადაა: 
 

1 
შექმენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N), აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ სასურველი ტექსტი. 
 

 

2 
დააჭირეთ მაუსის მარჯვენა ღილაკით ტექსტურ ფენაზე და გამოსული მენიუდან ამოირჩიეთ 
ბრძანება ”Convert To Shape”. 
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3 
ამოირჩიეთ ინსტრუმენტი “Path Selection Tool” (A). ახლა თქვენ შეგიძლიათ თითოეული ასოს 
პოზიციის შეცვლა ისე, როგორც არის ნაჩვენები სურათზე. 
 

 
 

 

4 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). დახატეთ პატარა ფერადი 
ფიგურები (სამკუთხედები, წრეები, კვადრატები) შემდეგი ხელსაწყოების საშუალებით: 
“Restangle Tool” (U), “Ellipse Tool” (U), “Polygon Tool” (U). 
 

 
 

 
 

 
 
შეასრულეთ ბრძანება Layer > Merge Visible (Shift+Ctrl+E). დააჭირეთ და არ აუშვათ Ctrl-ს და 
ამავდროულად დააწკაპუნეთ ფიგურების ფენაზე. შეასრულეთ ბრძანება Edit > Define Brush 
Preset. ჩაწერეთ ფუნჯის სახელი და შეინახეთ. 
 

 

5 
დააჭირეთ F5-ს კლავიატურაზე. გაიხსნება ფუნჯის ოპციათა ფანჯარა. დააყენეთ შემდეგი 
პარამეტრები: 
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დახატეთ ამ ფუნჯით თქვენს დოკუმენტზე ისე, როგორც არის ნაჩვენები სურათზე: 
 

 

6 
დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე. 
 

 

7 
დააჭირეთ კლავიშთა კომბინაციას Ctrl+Shift+I, ხოლო შემდეგ ”Delete-ს.  
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8 
კვლავ გქონდეთ აქტიური ტექსტური ფენა. შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
 

 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Drop Shadow: 
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9 
მხიარული ტექსტი მზადაა: 
 

1 
გახსენით ახალი დოკუმენტი 400X400 პიქსელის ზომით ბრძანებით File > New (Ctrl+N). 
დააყენეთ წინა და უკანა ფონის ფერები შავზე და თეთრზე. შეასრულეთ ბრძანება Filter > 
Render > Clouds, შემდეგ კი Filter > Pixelate > Mosaic შემდეგი პარამეტრით: 
 

 

2 
შეასრულეთ ბრძანება Image > Adjustments > Auto Levels (Ctrl+Shift+L). თქვენ უნდა მიიღოთ ამის 
მსგავსი შედეგი:  
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შეინახეთ დოკუმენტი, როგორც ”mosaic.psd”. დამალეთ ეს ფენა (ამისთვის დააწკაპუნეთ ფენის 
გასწვრივ მდებარე თვალის გამოსახულებაზე).  

3 
მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer. ამის მერე კვლავ გააქტიურეთ 
მთავარი ფენა, შეავსეთ იგი თეთრი ფერით (Edit > Fill), აირჩიეთ საწერი ხელსაწყო და დაწერეთ 
სასურველი ტექსტი შავი ფერით.  
 

 
 
გააერთიანეთ ტექსტური ფენა და თეთრფონიანი ფენა ბრძანებით Layer > Merge Visible 
(Ctrl+Shift+E). 

4 
შეასრულეთ ბრძანება Filter > Distort > Displace შემდეგი მონაცემებით: 
 

 
 
”OK”-ის დაჭერის მერე გამოვა დიალოგური ფანჯარა, რომელშიც თქვენ უნდა აირჩიოთ 
პირველ პუნქტში შენახული ფაილი ”mosaic.psd” 

5 
გამოაჩინეთ ფენა, რომელიც თქვენ დამალეთ მეორე პუნქტის ბოლოს.  
შეასრულეთ ბრძანება Layer > Layer Style > Blending Options: 
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მოახდინეთ მოზაიკური ფენის კოპირება ბრძანებით Layer > Duplicate Layer. შემდეგ 
შეასრულეთ ბრძანება Filter > Stylize > Find Edges. გააერთიანეთ ყველა ფენა ბრძანებით Layer > 
Merge Visible (Ctrl+Shift+E). 
 

 

6 
შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation (Ctrl+U). მონიშნეთ Colorize და 
დააყენეთ ფერები თქვენი სურვილისამებრ. 
 



  Adobe Photoshop – teqstis efeqtebi – teqsti kinofilmidan “SLITHER”                                              220
/!

:6!hblwfUjmj!
/!

ufrtuj!ljopgjmnjebo!“SLITHER” 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 
შექმენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N) და შეავსეთ იგი ფერით #222014. 

2 
მოახდინეთ ფენის კოპირება ბრძანებით Layer > Duplicate Layer. ამის მერე შეასრულეთ 
ბრძანება Filter > Noise > Add Noise: Amount > 10.23; Distribution > Gaussian; Monochromatic > 
მონიშნული. 
დააყენეთ კოპირებული ფენის ”ზედდების რეჟიმი” (”Blending Mode”) Color Dodge-ზე და 
”გამჭვირვალობა” (”Opacity”) 42-ზე. 

3 
აირჩიეთ საწერი ხელსაწყო და აკრიფეთ თქვენთვის სასურველი ტექსტი.  
 

 

4 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Inner Glow: 
 

 
 
Layer > Layer Style > Stroke: 
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Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Pattern Overlay: 
 

 
 

 

5 
დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა 
მონიშნოთ ტექსტი. შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N). 
შეავსეთ ახალი ფენა ფერით #EBEF52 (Edit > Fill). 

6 
შეასრულეთ ბრძანება Filter > Blur > Gaussian Blur: Radius > 3,8 px. 

7 
მოათავასეთ აქტიური ტექსტური ფენა თავდაპირველი ტექსტური ფენის ზევით და შეცვალეთ 
ფენის ”ზედდების რეჟიმი” (”Blending Mode”) Color Burn-ზე. 

8 
შეასრულეთ ბრძანებები: 
 
Layer > Layer Style > Inner Shadow: 
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Layer > Layer Style > Satin: 
 

 
 

1 
გახსენით ახალი დოკუმენტი თეთრი ფონით ბრძანებით File > New (Ctrl+N). მოახდინეთ 
ფონური ფენის (Background) კოპირება ბრძანებით Layer > Duplicate Layer. შეასრულეთ ბრძანება 
Filter > Sketch > Halftone Pattern შემდეგი მონაცემებით: 
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2 
შეასრულეთ ბრძანება Edit > Free Transform (Ctrl+T) და მოაბრუნეთ გამოსახულება ისე, როგორც 
არის ნაჩვენები სურათზე: 
 

 

3 
აირჩიეთ საწერი ხელსაწყო და აკრიფეთ სასურველი ტექსტი. 
 

 
 
დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე. 
დამალეთ ტექსტური ფენა (ამისთვის დააწკაპუნეთ ფენის გასწვრივ მდებარე თვალის 
გამოსახულებაზე). გააქტიურეთ ზოლებიანი თემა. 



  Adobe Photoshop – teqstis efeqtebi – xaliCa                                                                                            224

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
4 
დააჭირეთ Ctrl+J-ს და დამალეთ თავდაპირველი ზოლებიანი ფენა. 
 

 

5 

შეასრულეთ ბრძანება Filter > Noise > Add Noise: 
 

 
 

 

6 
შეასრულეთ ბრძანება Image > Adjustments > Hue/Saturation (Ctrl+U) და დააყენეთ შემდები 
პარამეტრები: 
 

 
 

 

7 
შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Drop Shadow: 
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Layer > Layer Style > Stroke: 
 

 

8 
ეფექტი მზადაა: 
 

1 
გახსენით ახალი, 550X150 პიქსელის ზომის დოკუმენტი ბრძანებით File > New (Ctrl+N). 

2 
შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Shift+Ctrl+N) და დაარქვით მას “Asphalt”. 
აირჩიეთ ინსტრუმენტი ”Paint Bucket Tool” (G) და შეავსეთ ახალი ფენა შავი ფერით. 

3 
შეასრულეთ ბრძანება Filter > Sketch > Reticulation შემდეგი მონაცემებით: Density > 12; 
Foreground Level: 40; Background Level > 5. 
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4 
აირჩიეთ საწერი ხელსაწყო და თეთრი ფერით აკრიფეთ სასურველი ტექსტი. 
 

 
 
შეცვალეთ ტექსტური ფენის ”ზედდების რეჟიმი” (“Blending Mode”) Overlay-ზე. 
 

 

5 
გააკეთეთ ტექსტური ფენის ასლი ბრძანებით Layer > Duplicate Layer და მოახდინეთ მისი 
რესტარიზაცია ბრძანებით Layer > Rasterize > Type.  ამის მერე შეასრულეთ ბრძანება Filter > Blur 
> Gaussian Blur: Radius > 3.5 px. 
 

 

6 
კვლავ გააკეთეთ ტექსტური ფენის ასლი და გაიმეორეთ მეხუთე პუნქტის ყველა მოქმედება. 
შედეგად თქვენი ფენათა პალიტრა უნდა გამოიყურებოდეს შემდეგნაირად: 
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7 
წარწერა ცარცით ასფალტზე მზადაა: 
 

1 
გახსენით ნებისმიერ ზომის ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). აირჩიეთ საწერი 
ხელსაწყო და აკრიფეთ ტექსტი. 
 

 

2 
მოახდინეთ ტექსტური ფენის რესტარიზაცია ბრძანებით Layer > Rasterize > Type. აირჩიეთ 
ინსტრუმენტი ”Restangular Marquee Tool” (M) და გააკეთეთ ამის მსგავსი მონიშვნა: 
 

 
 
დააჭირეთ Ctrl+Shift+J-ს კლავიატურაზე, რათა გააკეთოთ მონიშნული არეს კოპირება და მისი 
ჩასმა ახალ ფენაში. ამის მერე დამალეთ ახალი ფენა (ამისთვის დააჭირეთ ფენის გასწვრივ 
მდებარე თვალის გამოსახულებაზე). 
 

 
 
ასეთივე ხერხით მონიშნეთ ტექსტის დანარჩენი ნაწილები და მოახდინეთ მათზე ის 
მოქმედებები, რაც მოახდინეთ მეორე პუნქტში. 
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ამის მერე გამოაჩინეთ მხოლოდ ტექსტის შუა ნაწილის ფენა. 
 

 

3 

შეასრულეთ ბრძანება Filter > Sketch > Plaster: 
 

 

4 

Filter > Texture > Texturizer: 
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5 

შეასრულეთ ბრძანება Image > Adjustments > Curves (Ctrl+M): 
 

 
 

 
გაიმეორეთ ეს ეფექტი ყველა სხვა დანარჩენი ფენისთვის. გამეორებისთვის გამოიყენეთ 
კლავიშთა კომბინაცია Ctrl+F. 
 

 

6 

გააქტიურეთ ტექსტის შუა ნაწილის ფენა და შეასრულეთ შემდეგი ბრძანებები: 
 
Layer > Layer Style > Outer Glow: 
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Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Gradient Overlay: 
 

 
 
Layer > Layer Style > Stroke: 
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7 

გააქტიურეთ ფენა ”Background” და შეავსეთ იგი შავი ფერით (Edit > Fill). 
 

 

8 

გააქტიურეთ ქვევიდან პირველი ტექსტური ფენა ფენათა პალიტრაში და შეასრულეთ შემდეგი 
ბრძანებები: 
 
Layer > Layer Style > Bevel And Emboss: 
 

 
 
Layer > Layer Style > Outer Glow: 
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7 

მიუნიჭეთ მერვე პუნქტის ეფექტები თითოეულ ტექსტურ ფენას და ეფექტი მზადაა 
(შეგიძლიათ შეცვალოთ ლურჯი ფერი): 
 

1 

გახსენით ახალი, 700X500 პიქსელის ზომის დოკუმენტი შავი ფონით ბრძანებით File > New 
(Ctrl+N). აირჩიეთ საწერი ინსტრუმენტი და აკრიფეთ თქვენთვის სასურველი ტექსტი. 

2 

შეასრულეთ ბრძანება Layer > Type > Convert Shape. აირჩიეთ ხელსაწყო ”Move Tool” (V), შემდეგ 
შეასრულეთ Edit > Free Transform (Ctrl+T). დააჭირეთ და არ აუშვათ Ctrl+Shift+Alt-ს 
კლავიატურაზე და ამავდროულად გადაადგილეთ ტექსტის მარცხენა კუთხე მარცხნივ ან 
პირიქით. დააჭირეთ Enter-ს. თქვენ უნდა მიიღოთ ამის მსგავის შედეგი: 
 

 

3 

შეასრულეთ ბრძანებები: 
 
Layer > Layer Style > Bevel And Emboss: 
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Layer > Layer Style > Color Overlay: 
 

 
 
Layer > Layer Style > Satin: 
 

 
 
Layer > Layer Style > Texture: 
 

 

4 

მოახდინეთ ტექსტური ფენის კოპირება ბრძანებით Layer > Duplicate Layer. შეასრულეთ 
შემდეგი ბრძანებები: 
 
Layer > Style > Inner Glow: 



  Adobe Photoshop – teqstis efeqtebi – gayinuli Sokoladi                                                                  234

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

/!

211!hblwfUjmj!
/!

obzjojt!fgfruj 
 

 
 
 
 

 
 
Layer > Style > Drop Shadow: 
 

 

5 

კვლავ გქონდეთ აქტიური მეორე ფენა. დააჭირეთ 3-4-ჯერ ზევითა მიმართულების ისარს 
კლავიატურაზე და ეფექტი მზადაა: 
 

1 

გახსენით ახალი დოკუმენტი ბრძანებით File > New (Ctrl+N). აირჩიეთ საწერი ხელსაწყო და 
აკრიფეთ სასურველი ტექსტი. 
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2 

შეასრულეთ ბრძანება Image > Rotate Canvas > 90 CCW. დააჭირეთ და არ აუშვათ Ctrl-ს და 
ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა მონიშნოთ ტექსტი. 
 

 

3 

დააჭირეთ ”Q”-ს კლავიატურაზე, რათა გადახვიდეთ ”Quick Mask”-ის რეჟიმში. აირჩიეთ 
ბრძანება Filter > Stylize > Wind შემდეგი მონაცემებით: 
 

 

4 

შეასრულეთ Image > Rotate Canvas > 90 CW, შემდეგ კი დააჭირეთ ”Q”-ს . თქვენ უნდა მიიღოთ 
ამის მსგავსი მონიშვნა: 
 

 

5 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N) და შეავსეთ იგი თქვენთვის 
სასურველი ფერით (Edit > Fill). 
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6 

დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, რათა 
მონიშნოთ ტექსტი. დააჭირეთ ”Q”-ს კლავიატურაზე, შემდეგ კი შეასრულეთ ბრძანება Filter > 
Sketch > Plaster: Image Balance > 14; Smoothness > 1; Light > Top. კვლავ დააჭირეთ ”Q”-ს. 
 

 

7 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N) და შეავსეთ იგი სასურველი 
ფერით. დამალეთ თავდაპირველი ფენა (ამისთვის დააწკაპუნეთ ფენის გასწვრივ მდებარე 
თვალის გამოსახულებაზე). 
 

 

8 

დააჭირეთ და არ აუშვათ Ctrl-ს და ამავდროულად დააწკაპუნეთ ტექსტურ ფენაზე, შემდეგ 
დააჭირეთ ”Q”-ს და შეასრულეთ ბრძანება Filter > Sketch > Plaster: Image Balance > 28; Smoothness 
> 10; Light Top. დააჭირეთ ”Q”-ს.  

9 

შექმენით ახალი ფენა ბრძანებით Layer > New > Layer (Ctrl+Shift+N) და შეავსეთ იგი იმავე 
ფერით, რაც პირველ შემთხვევაში. 
 

 
შეცვალეთ ამ ფენის ”ზედდების რეჟიმი” (“Blending Mode”) Linear Light-ზე. 
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10 

შეასრულეთ ბრძანება Layer > Merge Visible (Shift+Ctrl+E). შეასრულეთ ბრძანება Layer > Layer 
Style > Bevel And Emboss: 
 

 
 

 

11 

შეგიძლიათ შეცვალოთ ფონის ფერი ეფექტის გასაძლიერებლად: 
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წიგნის შესახებ -1- 

სამგანზომილებიანი ტექსტი -2- 

ყინულის ეფექტი -6- 

ბადე -9- 

ცეცხლოვანი წარწერა -13- 

ქრომის ეფექტი -15- 

სარკისებური წარწერა -17- 

გამოსახულება ტექსტის შიგნით -21- 

ტექსტი ღრუბლებში -22- 

მატრიცას ეფექტი -24- 

Google-ის ლოგო -25- 

ლითონის წარწერა -26- 

კრისტალიზაციის ეფექტი -28- 

ზეთის საღებავის წარწერა -30- 

მბრწყინავი ოქროს და ბრილიანტის წარწერა -31- 

პლასტმასის ტექსტი -34- 

სამგანზომილებიანი კლდის ეფექტი -36- 

ოქროს წარწერა -38- 

ნეონის წარწერა -40- 

”გატეხილი” ტექსტი -42- 

ჩრდილი -43- 

ქაღალდის ტექსტი -45- 

ელვა -46- 

ვერცხლის წარწერა -48- 

მანათობელი ტექსტი -51- 

ლურჯი ჟელე -52- 

სამგანზომილებიანი ტექსტი ყინულის ეფექტით -55- 

გაწელილი ტექსტი -57- 

აფეთქება -57- 

მორევის ეფექტი -63- 

ჯოჯოხეთის წარწერა -66- 

მწვანე პლასტმასის წარწერა -69- 

ქვის წარწერა -71- 

სამგანზომილებიანი ტექსტი ლავას ეფექტით -74- 

კარაქის ეფექტი -75- 

ჟანგიანი ტექსტი -79- 

ფოლადის წარწერა -81- 

ზეთის და ცეცხლის წარწერა -84- 
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შუშის წარწერა -85- 

წარწერა ყინულის კედელზე -87- 

ხეზე ამოკვეთილი წარწერა -89- 

ბრინჯაოს წარწერა -91- 

წარწერა გზაზე -93- 

სისხლიანი წარწერა -95- 

წარწერა წრის გარშემო -97- 

შოკოლადის ეფექტი -99- 

წითელი ხის წარწერა -100- 

ელექტრონული შოკის ეფექტი -102- 

გიგანტური ბრილიანტების ეფექტი -104- 

პუნქტირული ტექსტი -107- 

ურთიერთდაკავშირებული ასოები -109- 

სველი ჟელეს ეფექტი -111- 

ჟანგიანი ტექსტი ტყვიის ნახვრეტებით -113- 

წარწერა ხის იატაკზე -115- 

კამფეტის ეფექტი -118- 

წარწერა ქვის კედელზე -120- 

საახალწლო წარწერა -122- 

თანამედროვე სტილის ტექსტი -127- 

რკინის წარწერა ნახვრეტებით -129- 

გლუვი წითელი ტექსტი -132- 

ოქროსფერი ნათება -135- 

ტექსტი მულტფილმიდან ”შრეკი” -137- 

ტექსტი-მოჩვენება -139- 

შტამპი -141- 

მწვანე ნათება -143- 

წყლის ბუშტის ეფექტი -146- 

გაბზარული შუშის ეფექტი -148- 

ვეფხვის კანი -150- 

თოვლიანი წარწერა -152- 

ბალახი ტექსტში -154- 

თხევადი ტექსტი -155- 

ტექსტი ხაზზე (მეთოდი #1) -157- 

ტექსტი ხაზზე (მეთოდი #2) -158- 

წვეტიანი წარწერა -159- 

სამგანზომილებიანი გლუვი ტექსტი -161- 

წარწერა ცარცით -162- 

ვარდისფერი წარწერა თეთრი ბრჭყვიალებით -165- 

ამოქარგული ტექსტი -170- 
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კამუფლაჟის ეფექტი -174- 

საღეჭი რეზინის ეფექტი -175- 

სადღესასწაულო წარწერა -178- 

ცისარტყელა -181- 

დაჯღაბნული ტექსტი -182- 

თვითნაბადი ოქრი -183- 

მწვანე ტექსტი ფოთლებიანი ტოტებით -186- 

შხამის ეფექტი -189- 

თითის ანაბეჭდები -193- 

ფერადი ტექსტი -195- 

ცვილის ეფექტი -198- 

მწებვარე ტალახის ეფექტი -201- 

მწვანე ქარი -203- 

წყლის მელნის წარწერა -210- 

მხიარული ტექსტი -212- 

მოზაიკური ტექსტი გადაადგილების ეფექტით -217- 

ტექტი კინოფილმიდან ”Slither” -220- 

ხალიჩა -222- 

წარწერა ცარცით ასფალტზე -225- 

ნეონის აგურების წარწერა -227- 

გაყინული შოკოლადი -232- 

ნაყინის ეფექტი -234- 




